Warning Flash 10.1 update - Flash Stops Working!

This is a discussion on Warning Flash 10.1 update - Flash Stops Working! within the Nexus One Audio / Video forums, part of the Nexus One category; [quote=f0ul99;71581] Originally Posted by SliceBurgSlim Originally Posted by f0ul99 I have no problem at all. Just played some games at kongregate. Sent from my Nexus ...

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Warning Flash 10.1 update - Flash Stops Working!

  1. #11
    Android Lurker Mightytalldude's Avatar
    Join Date
    Jan 2011
    Posts
    0
    [quote=f0ul99;71581]
    Quote Originally Posted by SliceBurgSlim View Post
    Quote Originally Posted by f0ul99 View Post
    I have no problem at all. Just played some games at kongregate.

    Sent from my Nexus One using Tapatalk
    I wonder if this has to do with us using CM6 vs Stock users.
    From the comments, got 1 guy with RC3 with the same problem. And 1 more with nightly is doing great. Is it this version ?--> 10.1.92.8



    Sent from my Nexus One using Tapatalk[/QUOTE/

    The version that quit on me is 10.1.92.8, I'm back to 10.1.72.7. Youtube still worked on the updated version, but embedded videos just came up with a blue Adobe Flash Plugin or the lego brick. I'm on RC3 & went back one backup to a working Flash, updated to 10.1.92.8 & it worked, then failed after a phone reboot. Also flashed back to the stock 2.2 & found that it did the same thing after a reboot.

  2. #12
    Senior Member f0ul99's Avatar
    Join Date
    May 2010
    Posts
    331
    [quote=mightytalldude;71651]
    Quote Originally Posted by f0ul99 View Post
    Quote Originally Posted by SliceBurgSlim View Post

    I wonder if this has to do with us using CM6 vs Stock users.
    From the comments, got 1 guy with RC3 with the same problem. And 1 more with nightly is doing great. Is it this version ?--> 10.1.92.8



    Sent from my Nexus One using Tapatalk[/QUOTE/

    The version that quit on me is 10.1.92.8, I'm back to 10.1.72.7. Youtube still worked on the updated version, but embedded videos just came up with a blue Adobe Flash Plugin or the lego brick. I'm on RC3 & went back one backup to a working Flash, updated to 10.1.92.8 & it worked, then failed after a phone reboot. Also flashed back to the stock 2.2 & found that it did the same thing after a reboot.
    After reading this, I double check an play some flash games again, watch youtube and everything is still fine. Mine was 10.1.92.8.

    Sent from my Nexus One using Tapatalk
    "You don't know the power of the dark side!"

  3. #13
    Android Lurker aseems's Avatar
    Join Date
    Feb 2011
    Posts
    0
    Quote Originally Posted by SliceBurgSlim View Post
    Quote Originally Posted by f0ul99 View Post
    I have no problem at all. Just played some games at kongregate.

    Sent from my Nexus One using Tapatalk
    I wonder if this has to do with us using CM6 vs Stock users.
    As usual sliceburgslim, the wise, took the words right from my mouth ... Reading my mind like the magician he is.

    No no no no
    Don't funk with my n1's heart!

  4. #14
    Junior Member cbkitt's Avatar
    Join Date
    May 2010
    Posts
    13

    Manully Download

    manually downloaded the apk from http://forum.xda-developers.com/showthread.php?t=756531 and its working again

  5. #15
    Junior Member Teknologic's Avatar
    Join Date
    Mar 2010
    Posts
    19
    Worked fine ever since it appeared in the market about a week ago. On Enomther ROM. Can't exactly remember is I flashed Rom before or after the update though, around the same time..

    Sent from my Nexus One using Tapatalk

  6. #16
    Android Lurker Mightytalldude's Avatar
    Join Date
    Jan 2011
    Posts
    0
    Quote Originally Posted by cbkitt View Post
    manually downloaded the apk from http://forum.xda-developers.com/showthread.php?t=756531 and its working again
    The download link works great. No Flash issues now. I can't narrow it down to any specific cause but the pages I've been loading aren't Flash showcased websites, but it definitely was not functioning before. Just thankful I do frequent backups so I was able to get a working version again. Back on RC3 as I was having withdrawls without it. :nexusx:

  7. #17
    Senior Member keyplyr's Avatar
    Join Date
    Jan 2010
    Posts
    708
    Quote Originally Posted by f0ul99 View Post
    I have no problem at all.
    I agree. Flash (with the latest update) works perfectly for me.




  8. #18
    Junior Member OpenWave's Avatar
    Join Date
    Aug 2010
    Posts
    3
    Wrote this in Adobe's forum:

    Hello, not sure why this issue isn't addressed but it's a big issue.

    I have an Android Google Nexus One running update 2.2. Flash was working perfectly before the update.

    This is apparently an issue for those that have uninstalled Flash and re-installed and/or on new update. Check the comments in the Marketplace on the Flash app. Several users are now rating the app. one star and commenting on their same issue as mine. SkyFire browser has the same issue.
    Hi, I have some information on the Android, but I'm not clear on what your issue is. I thot everyone was waiting on the 2.2 update from Google and Adobe was waiting on Google also since the Flash Player was for the 2.2.


    I'll admit I don't follow the Android as closely as Flash Player for the computers, so you may have to bring me up to speed:-)
    While I cannot be certain, it appears many of the comments in the Marketplace are due to the recent update that Adobe put out on the Android phones. Many including myself removed Flash then reinstalled it, it's possible that when reinstalling Flash 10.1 that only the update was installed and not the full version. Another words, those that had Flash 10 upgraded to 10.1.b and those that had no Flash and just used 10.1 or the recent update had these issues.

    I can't say for certain what is the issue but there is a big one and Adobe needs to address it, just go to the Flash app,. in Android's Marketplace and read the comments, it's one problem after another. I don't even think Phone model has very much to do with anything either.

    Help!
    Hi, I'll check Marketplace. However, my understanding is that there was not any Flash Player for any Android until the 2.2 update was out. And also there were some differences as to what was available depending on whether it was the HTC Android or the Motorola. I don't think there was any Flash Player 10.0 available for any Android. I have links for this and when I get some time, I'll post them. In fact I recall Google saying at the time, the 2.2 was almost ready and some customers would get the upgrade according to geographical locations. Adobe was waiting on Google to upgrade as the 10.1 was ready on their end.

    Here is a thread from back in May 2010 that has some info:

    Adobe Forums: downloading flash on the droid

    Another thread:

    Adobe Forums: Flash player for Android


    You can also use the "Search Forums" at the top of this Forum.

    I think if I had the Android, whether the HTC or the Motorola, I would contact the carrier. Perhaps they have more info.

    Thanks,
    All I know is it's working again as of a few hours ago, HOW did this issue fix itself with no update? I rooted and unlocked my N1, how would this issue resolve OTA?
    XiiaLive player also had issues for a few days, what is going on?

  9. #19
    Super Moderator sliceburgslim's Avatar
    Join Date
    Jan 2011
    Location
    Ohio
    Posts
    66
    Thanked
    14 times
    lol looks like this guy didnt know ish about flash 10.1 for N1. kinda surprising Really
    [PHONE] Nexus 4

    [ROM] CM11 Nightlies

    ----------------------------------------------------------------------------------------------------------------------

    [TABLET] Nexus 7

    [ROM] CM11 Nightlies

  10. #20
    Junior Member OpenWave's Avatar
    Join Date
    Aug 2010
    Posts
    3
    Quote Originally Posted by SliceBurgSlim View Post
    lol looks like this guy didnt know ish about flash 10.1 for N1. kinda surprising Really
    Seriously, like wth? I mean common! This is Adobe's forum, only one response? Look at the boatload of 1 * comments in the Marketplace. What a sloppy update. I REALLY dislike relying on Adobe for Flash.
    SkyFire's Flash also stopped working for me as well, who is to blame for this mess? What just happened to finally have this working again?

Page 2 of 3 FirstFirst 123 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

cm7.2 nexus one adobe flash

,

flash quit working on nexus 10

,

flash stopped working for nexus 10

Click on a term to search our sites for related topics.
Android Forum