Which version of Google add-ons work with CM 6.0 Alpha

This is a discussion on Which version of Google add-ons work with CM 6.0 Alpha within the Nexus One Development & Hacking forums, part of the Nexus One category; Anyone know if CM 6.0 alpha requires a different version of the Google add ons? I flashed CM 6.0 without any problems, but after flashing ...

Results 1 to 3 of 3

Thread: Which version of Google add-ons work with CM 6.0 Alpha

  1. #1
    Member woode29's Avatar
    Join Date
    Feb 2010
    Posts
    73

    Question Which version of Google add-ons work with CM 6.0 Alpha

    Anyone know if CM 6.0 alpha requires a different version of the Google add ons? I flashed CM 6.0 without any problems, but after flashing google add ons fond here http://www.nexusoneforum.net/forum/n...r-rooting.html the phone gets stuck in a boot loop. I went from the original Froyo (frf 50) with radio straight to CY's 6.0 alpha.
    Look ma! I'm a super moderator, my life has purpose now. :butt1:

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member dimmakherbs's Avatar
    Join Date
    Mar 2010
    Posts
    475
    you need this one:

    gapps-passion-FRF85B-signed.zip
    Nexus One and luvin it
    Rooted 5/6/2010
    Enomther 2.10.1 Froyo Release

  4. #3
    Member woode29's Avatar
    Join Date
    Feb 2010
    Posts
    73
    Quote Originally Posted by dimmakherbs View Post

    Thanks man.. worked like a charm.
    Look ma! I'm a super moderator, my life has purpose now. :butt1:

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum