CM6 Settings, Questions, and Suggestions.

This is a discussion on CM6 Settings, Questions, and Suggestions. within the Nexus One Development & Hacking forums, part of the Nexus One category; Wow how tedious was that! Well everything is back in tack. Data wasn't an issue backing up Calendars, Phone Log, Bookmarks, SMS settings, Bluetooth, wifi ...

Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 77

Thread: CM6 Settings, Questions, and Suggestions.

  1. #61
    Super Moderator AndroidIsTheTruth's Avatar
    Join Date
    Feb 2012
    Posts
    8
    Thanked
    10 times
    Wow how tedious was that! Well everything is back in tack. Data wasn't an issue backing up Calendars, Phone Log, Bookmarks, SMS settings, Bluetooth, wifi settings.

    I didn't load back up the CM settings nor the SMS/MMS/VPN back. The minute I reloaded that particular thing screwed up my setting JUST for browser. That's soooo weird.

    Unfortunately I have to delete all of the CM back ups sense there were all corrupt. I got a new one backing up now and assuming nothing is wrong with my Stock since it wasn't effected prior to Titanium.

    Manually reloaded everything. Didn't do the Titanium to back apps this time. I just did it all manually.

    All is well in the Dark.
    Androidfied.

  2. #62
    Member keithdiggs01's Avatar
    Join Date
    Aug 2010
    Posts
    76
    Quote Originally Posted by SliceBurgSlim View Post
    Quote Originally Posted by AndroidIsTheTruth View Post
    I think I isolate the issue. It's something that got backed up in my SMS/MMS/VPN setting. So may something changed my VPN. One can only assumed. Recovering to the last back up and see if my settings didn't get screwed up to where I gotta reset factory yet again.
    I've had problems in the past with that. Thats why I only use titanium to backup Apps and not Data.
    When using the batch restore on Titanium, you have the option to restore only data. If you suspect an issue you can try that, since it will save a bit of time grabbing all your apps again.

    Edit: Glad everything is back to normal!

  3. #63
    Super Moderator sliceburgslim's Avatar
    Join Date
    Jan 2011
    Location
    Ohio
    Posts
    66
    Thanked
    14 times
    Quote Originally Posted by AndroidIsTheTruth View Post
    Wow how tedious was that! Well everything is back in tack. Data wasn't an issue backing up Calendars, Phone Log, Bookmarks, SMS settings, Bluetooth, wifi settings.

    I didn't load back up the CM settings nor the SMS/MMS/VPN back. The minute I reloaded that particular thing screwed up my setting JUST for browser. That's soooo weird.

    Unfortunately I have to delete all of the CM back ups sense there were all corrupt. I got a new one backing up now and assuming nothing is wrong with my Stock since it wasn't effected prior to Titanium.

    Manually reloaded everything. Didn't do the Titanium to back apps this time. I just did it all manually.

    All is well in the Dark.
    Glad to Hear it
    [PHONE] Nexus 4

    [ROM] CM11 Nightlies

    ----------------------------------------------------------------------------------------------------------------------

    [TABLET] Nexus 7

    [ROM] CM11 Nightlies

  4. #64
    Super Moderator AndroidIsTheTruth's Avatar
    Join Date
    Feb 2012
    Posts
    8
    Thanked
    10 times
    I think I'm gonna switch back to the 1267 Kernel cause it might just be me but my GPS don't seem to running as quickly obtaining a signal as it did on the 1267 compated to the 1113
    Androidfied.

  5. #65
    Super Moderator sliceburgslim's Avatar
    Join Date
    Jan 2011
    Location
    Ohio
    Posts
    66
    Thanked
    14 times
    Quote Originally Posted by AndroidIsTheTruth View Post
    I think I'm gonna switch back to the 1267 Kernel cause it might just be me but my GPS don't seem to running as quickly obtaining a signal as it did on the 1267 compated to the 1113
    Might as well stick with what works. It can take a while sometimes to find the kernel thats right for you. Ive been lucky with my current kernel.
    [PHONE] Nexus 4

    [ROM] CM11 Nightlies

    ----------------------------------------------------------------------------------------------------------------------

    [TABLET] Nexus 7

    [ROM] CM11 Nightlies

  6. #66
    Super Moderator AndroidIsTheTruth's Avatar
    Join Date
    Feb 2012
    Posts
    8
    Thanked
    10 times
    Well I ended up finding out the GPS was wacky cause I needed to clear the data on it. Now it's working like a pro. I'm back on the 113 but I might go back to the 1267. I'm kinda like the performance on that Kernel.
    Androidfied.

  7. #67
    Senior Member judeeg's Avatar
    Join Date
    Feb 2010
    Posts
    446
    Quote Originally Posted by AndroidIsTheTruth View Post
    Well I ended up finding out the GPS was wacky cause I needed to clear the data on it. Now it's working like a pro. I'm back on the 113 but I might go back to the 1267. I'm kinda like the performance on that Kernel.

    Have you got yours fixed up yet? Reason for asking is my browser doesn't work. Neither of them. I loaded up on browsers to try to find one that works. I couldn't find one that would. Finally I downloaded Opera. It works. Can't figure out what the deal is. The stock web browser wouldn't work before CM6 update with me but Skyfire would. The next day, after CM6 update, neither skyfire or stock browser would work. Also the maps aren't doing to well at finding location and slow. Everything else seems to be working but this is so odd about the browsers. Hope Opera keeps working.

    Also after CM6 I couldn't get anything to download from the market. I figured that out though. It was an app. I had downloaded earlier. I took it off and all has been fine there.

    I hope you got yours all fixed up.
    [SIGPIC][/SIGPIC]Google Nexus One Froyo
    Rooted ~ CM 6RC3~ CM6.0 N1~ Nightlies ~
    Was Using~ eViL's NXSense v.1.21.3 - 720p, BT, FM, Hotspots, Kitchen Sink
    Was Using~ MicroMod's 2.12 Desire SuperHybrid
    Was Using~ MicroMod's Gingerbread CM7 Custom ROM v1.2 (DT's-Ap2Ext,Bat%,Themed
    Was Using ~ BlackDroid's Nexus One - UD 3.1.0Rom
    Was Using ~ CM 7 Gingerbread Green or Blue ExtremeMod ROM
    Now ~ CM NIGHTLY'S




  8. #68
    Super Moderator AndroidIsTheTruth's Avatar
    Join Date
    Feb 2012
    Posts
    8
    Thanked
    10 times
    Quote Originally Posted by rugmankc View Post
    That is wierd,you could try clearing the cache for them.
    Quote Originally Posted by judeeg View Post
    Quote Originally Posted by AndroidIsTheTruth View Post
    Well I ended up finding out the GPS was wacky cause I needed to clear the data on it. Now it's working like a pro. I'm back on the 113 but I might go back to the 1267. I'm kinda like the performance on that Kernel.

    Have you got yours fixed up yet? Reason for asking is my browser doesn't work. Neither of them. I loaded up on browsers to try to find one that works. I couldn't find one that would. Finally I downloaded Opera. It works. Can't figure out what the deal is. The stock web browser wouldn't work before CM6 update with me but Skyfire would. The next day, after CM6 update, neither skyfire or stock browser would work. Also the maps aren't doing to well at finding location and slow. Everything else seems to be working but this is so odd about the browsers. Hope Opera keeps working.

    Also after CM6 I couldn't get anything to download from the market. I figured that out though. It was an app. I had downloaded earlier. I took it off and all has been fine there.

    I hope you got yours all fixed up.

    Yes I'm up and running. My problem occured from restoring a system data file for SMS/MMS/VPN in Titanium Backup. I'm assuming your did Titanium.

    What I did was this.

    1. Did a factory reset of CM6 / or redownload and reinstall CM6 You can temporarily do a back up of the current ROM, but it won't matter cause the broken code is already set, so it's pointless, nonetheless do it .

    When it loads back up and the android shows up, skip everything. Skip adding your gmail account. Do not add that yet. You can leave the backup data and stuff checked on, just don't set your account up yet.

    This will take you to the stock CM homescreen.

    This is where you can test the wifi setting. Even though you're not logged into Gmail, your wifi will still work. Go to settings and set your wifi connections.

    Once done, go to the stock browser. If it loads, then you found the problem. Log onto a couple of websites and make sure they register on the browser.

    If they continue to work, go into Settings - Accounts & Sync - Add Account. At this point you can now log onto your gmail account.

    This is where it gets tricky cause I played alot of trial and error and several factory resets. This is what worked for me. Do not restore anything back up from Titanium yet. First things to do is go to Market and reinstall any purchased apps you may have. If your browser is working, then at this point market should start to download.

    If your free apps aren't automatically installing that's okay. You can do that part in Titanium.

    Still not out the woods yet. But you will have found the culprit. Okay if everything is DL'ng from the market, make sure you download the following free apps if they aren't auto loading

    Titanium
    Set CPU
    Also go ahead and reinstall either SkyFire or Dolphin HD to do a second test on other browsers.

    Now wait to make sure everything downloads. Open up one of the other browsers. Set it up and do some searches and site connections. If they are working, you are almost out the wood work.

    AT THIS POINT IMO I'D DO A BACK UP.

    If things go sour after this point you'll have a checkpoint.

    Ok so now go back into Titanium. Make sure to check the Unknown Sources under Settings - Application before continuing in Titanium.

    Once you're in Titanium you got two options.

    1. Press menu select batches. Select RESTORE MISSING APPS WITH DATA OR JUST RESTORE APP, You Decision. Make sure to not select restore apps & system data

    Go ahead and let Titanium install the apps.

    or

    2. Press Backup/Restore and reinstall each app manually. Yes it's tedious, but this what I did to absolutely make sure that my connections stayed intact. Each app that is not installed will be grayed out at the bottom crossed out. If you click one you will see a restore option. Then you can either just select to install just the app or app & data.

    At this point it is your discretion if you want to restore some of the systems data. Under backup/restore the highlighted green are related system data. I only restored the following:

    Bluetooth Pairings
    Bookmarks
    Calendar
    Alarms
    User Dict
    Contact/Calls

    That's all I restored.

    Once again check to make sure your internet stays intact each time you do something. If the continue to work, you may be good. Unfortunately because you didn't restore the main system data, you will have to manually redo it all.

    I know this is long, but I have spent several hours trying to find out what was wrong. I'm not techie so all I could do was trial and error. It's now 11:15, 12 hours later and I'm still good with my wifi connection to browsers.

    For some reason something got screwed up restoring my SMS/MMS/VPN. I never restored the CM Settings for fear it may cause the same problem. But the system data I restored I had no issues.

    Now as for your navigation, I had the same problem as well. What SEEM to have worked was going to Settings - Applications - Manage Apps - All

    Scroll down to maps and do a clear data and cache. Reboot your phone. Check to see when you turn it back on if that fixed the problem.

    Good luck, but I hope this resolves your issue cause it was identical to mines to a T.
    Androidfied.

  9. #69
    Super Moderator AndroidIsTheTruth's Avatar
    Join Date
    Feb 2012
    Posts
    8
    Thanked
    10 times
    One more thing Judeeg if you get everything working properly, have all your settings, widgets and what not. Do another Rom Backup.

    Good luck. Sorry it's so long and hopefully not confusing.
    Androidfied.

  10. #70
    Senior Member judeeg's Avatar
    Join Date
    Feb 2010
    Posts
    446
    Quote Originally Posted by AndroidIsTheTruth View Post
    One more thing Judeeg if you get everything working properly, have all your settings, widgets and what not. Do another Rom Backup.

    Good luck. Sorry it's so long and hopefully not confusing.
    It is long and I appreciate such detail! Thank-You. I will be following your steps soon and will let you know what happens to me. lol

    It is odd that Opera browser works and none of the others would,isn't it?

    Ok. Thanks so much, will check back tonight or tomorrow with results.
    [SIGPIC][/SIGPIC]Google Nexus One Froyo
    Rooted ~ CM 6RC3~ CM6.0 N1~ Nightlies ~
    Was Using~ eViL's NXSense v.1.21.3 - 720p, BT, FM, Hotspots, Kitchen Sink
    Was Using~ MicroMod's 2.12 Desire SuperHybrid
    Was Using~ MicroMod's Gingerbread CM7 Custom ROM v1.2 (DT's-Ap2Ext,Bat%,Themed
    Was Using ~ BlackDroid's Nexus One - UD 3.1.0Rom
    Was Using ~ CM 7 Gingerbread Green or Blue ExtremeMod ROM
    Now ~ CM NIGHTLY'S




Page 7 of 8 FirstFirst ... 5678 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

vrs950

Click on a term to search our sites for related topics.
Android Forum