Sorry, I don't know any other way to check, but I'm not sure you need to - if you get the main version is older error, just use the alternative file to passimg...