clockwork recovery issue

This is a discussion on clockwork recovery issue within the Nexus One Development & Hacking forums, part of the Nexus One category; I have installed rom manager and flashed clockwork recovery from the RM menu. If I then manually boot into recovery I get the famous exclamation ...

Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: clockwork recovery issue

  1. #1
    Junior Member pauli's Avatar
    Join Date
    Feb 2011
    Posts
    7

    clockwork recovery issue

    I have installed rom manager and flashed clockwork recovery from the RM menu. If I then manually boot into recovery I get the famous exclamation mark icon. If I reboot into recovery from the RM menu straight after reinstalling recovery it works. However I cannot get back to recovery again unless I keep on reflashing from RM.

    Is that correct?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Master rugmankc's Avatar
    Join Date
    Apr 2010
    Posts
    1,955
    Try fix permissions from the RM Menu first
    Phones Owned: Nokia 6200; Nokia 6126 2ea; BB 8700g; BB 8900; MyTouch 4G; Nexus One: HTC One S; Carrier-TMobile

    [SIGPIC][/SIGPIC]


    San Francisco Giants

  4. #3
    Android Master rugmankc's Avatar
    Join Date
    Apr 2010
    Posts
    1,955
    It's been awhile, but I think you have to delete these lines also


    See if anyone supports me or do a little research



    /system/etc/install-recovery.sh
    /system/recovery-from-boot.p
    Phones Owned: Nokia 6200; Nokia 6126 2ea; BB 8700g; BB 8900; MyTouch 4G; Nexus One: HTC One S; Carrier-TMobile

    [SIGPIC][/SIGPIC]


    San Francisco Giants

  5. #4
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0
    I support Ken!
    Delete the two files...

    Sent from my Nexus One using Tapatalk

  6. #5
    Android Master rugmankc's Avatar
    Join Date
    Apr 2010
    Posts
    1,955
    Thanks DR


    Glad to know I haven't forgot everything
    Phones Owned: Nokia 6200; Nokia 6126 2ea; BB 8700g; BB 8900; MyTouch 4G; Nexus One: HTC One S; Carrier-TMobile

    [SIGPIC][/SIGPIC]


    San Francisco Giants

  7. #6
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0
    ...or, maybe we're both wrong? xD

    Sent from my Nexus One using Tapatalk

  8. #7
    Android Master rugmankc's Avatar
    Join Date
    Apr 2010
    Posts
    1,955
    Just FYI Pauli


    Most folks would recommend booting into CW thru an app like Quick Boot as opposed to using RM

    Also, on the RM menu is the option to flash Amon_Ra--like it a lot better

    But, bu's with CW need restored with CW and Amon with Amon

    Be careful of CW 3.+ Script issues
    Phones Owned: Nokia 6200; Nokia 6126 2ea; BB 8700g; BB 8900; MyTouch 4G; Nexus One: HTC One S; Carrier-TMobile

    [SIGPIC][/SIGPIC]


    San Francisco Giants

  9. #8
    Junior Member pauli's Avatar
    Join Date
    Feb 2011
    Posts
    7
    Cheers guys deleted both files now works perfectly. All I need now is a RC CM7 :-)

  10. #9
    Android Master rugmankc's Avatar
    Join Date
    Apr 2010
    Posts
    1,955
    Don't we all



    Glad it worked
    Phones Owned: Nokia 6200; Nokia 6126 2ea; BB 8700g; BB 8900; MyTouch 4G; Nexus One: HTC One S; Carrier-TMobile

    [SIGPIC][/SIGPIC]


    San Francisco Giants

  11. #10
    Junior Member pauli's Avatar
    Join Date
    Feb 2011
    Posts
    7
    Still might switch to Amon as I was happy with it on my old hero :-)

    Very impressed with the N1 so far apart from the occasional screen jitters.

Page 1 of 3 123 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

nexus one recovery error

Click on a term to search our sites for related topics.
Android Forum