miui/rods kernal problem?

This is a discussion on miui/rods kernal problem? within the Nexus One Development & Hacking forums, part of the Nexus One category; Hope you're not an old fart like me Tony! Plus we live on opposite sides of the pond. lol. I'm back on CM7 If I ...

Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: miui/rods kernal problem?

  1. #21
    Android Lurker dudedidtheplan's Avatar
    Join Date
    Jan 2011
    Posts
    0
    Hope you're not an old fart like me Tony! Plus we live on opposite sides of the pond. lol.

    I'm back on CM7 If I don't have dewonkificator running (which i don't know until everything goes wonky, lol) it's no fun. With it running my battery is just getting eaten alive today. It just seems i can't win when it comes to Gingerbread Roms. I'm about ready to go all of the way back to either 6.1.1 or pre 1.3.18

  2. #22
    Senior Member tonybhoy's Avatar
    Join Date
    Mar 2010
    Posts
    981
    pmsl i am a 44 yr old fart on the cold side of the pond
    my other phone's a nexus too

  3. #23
    Android Lurker dudedidtheplan's Avatar
    Join Date
    Jan 2011
    Posts
    0
    Quote Originally Posted by tonybhoy View Post
    pmsl i am a 44 yr old fart on the cold side of the pond
    The cold side? I thought that was this side! The trees aren't even green here yet!

    I plan on devoting more time to this later in the week. I have one of my daughters visiting and that's most important.

    Btw. It seems we were separated.... at a very young age anyway.lol

  4. #24
    Senior Member jonno2k's Avatar
    Join Date
    Mar 2010
    Posts
    362
    Quote Originally Posted by dudewithaplan View Post
    "Not gonna do that. Wouldn't be prudent."
    lol I can hear Dana Carvey's voice in my head

    One thing that I simply don't get is why the same firmware operates differently on the same hardware owned by different people. I know once the OS is installed people could put different apps on that affect the system but a blank, clean OS install should be exactly the same for everybody. It doesn't make sense.

    Of course some people have ext3 and some don't... some clear cache and some don't. But when people do the same steps, the outcomes should be identical. My RodMIUI 2.9.0 is almost flawless - the best ROM I've ever put on. I did have issues with the new GB MIUI so I went back but again, why did I have issues with the new MIUI when others didn't?

    The mysteries of the universe...

  5. #25
    Android Lurker dudedidtheplan's Avatar
    Join Date
    Jan 2011
    Posts
    0
    I'm guessing it's rom manager that's screwed me up. isn't 2.9.0 froyo based?

  6. #26
    Junior Member cyberstoic's Avatar
    Join Date
    Apr 2011
    Posts
    15
    Quote Originally Posted by dudewithaplan View Post
    Ok. I'm sick of this. I just can't get any version of MIUI post Gingerbread to work downloading/installing files. Titanium, Android market...anything. It just goes into a soft boot every time.

    I know I'm not the only one with this problem, but no one has offered any advice. Am I in the wrong forum? Should I go over to xda or miui formums for advice?
    Hey Dude;

    I had the same problem, don't know which of these solved it, but here is what worked for me...... Doing a lot of reading it seemed the problems were either with clockwork 3.x or with sd card problems. What compounded this was that some miui roms were using DarkTremor's A2SD and others were not.

    I was coming from ClockworkMod 3.x (forget which one) and I decided to switch to amon_ra for this project. My sd card is a 16gb class 6 card partitioned with 1 gb ext4 , and a 96mb swap. I decided to reformat and repartition the sd card as well since I had not done so in a long time.

    I copied the contents of the sd card to pc except lost/found and android directories. Reformatted the card using windows. Then I opened rom manager and switched to amon_ra recovery. I put the sd card back in phone and booted into recovery.

    Went to advanced in Amon_Ra, and wiped everything three times to make sure it was wiped. Factory reset/wipe as well. Now, I partitioned the card 512mb ext, 32mb swap and the rest FAT32. Next I changed the ext partition from ext2 (which is how it creates in amon_ra ) into an ext3. I mounted the sd card USB from amon ra, connected it to the pc and copied all my files back to the sd card. Went for coffee, lol, I have a lot of stuff.

    I made sure that I had copied over the miui files and english files, ( I used the most current 1.4.15 ) and hit install zip from sd, flashed the file, then samething and flashed the english and reboot.

    And..... wait for it...... all that and same problem with the market - no downloads, or download multiple times and when you touch the file soft reboots. Now, really annoyed, I went into settings, programs, running, found the market, cleared data, cache and anything else I could. Rebooted and what do you know, everything works.

    So, after all that, I am not sure which of those things was the actual that did it, perhaps all of them. In any case, that is what got it working for me.

    Good Luck!

  7. #27
    Android Lurker dudedidtheplan's Avatar
    Join Date
    Jan 2011
    Posts
    0
    Wow Stoic!

    You pretty much did everything I'd read about and then some! I really don't want to do all of that with my SD card. In fact reformatting my card was the only thing you did (prior to clraring your market cache) that I didn't.

    So please elaborate. What all did you do in manage apps? Did you clear all caches? Or just the market app?

  8. #28
    Junior Member cyberstoic's Avatar
    Join Date
    Apr 2011
    Posts
    15
    Quote Originally Posted by dudewithaplan View Post
    Wow Stoic!

    You pretty much did everything I'd read about and then some! I really don't want to do all of that with my SD card. In fact reformatting my card was the only thing you did (prior to clraring your market cache) that I didn't.

    So please elaborate. What all did you do in manage apps? Did you clear all caches? Or just the market app?


    I ended up doing all that with the sd card because I have used it through several phones and I think the last time it was formatted was when it was in my mytouch3g and I was running yoshi's roms. It made sense to me, since there had been dozens of roms as well as god knows how many rc's and updates that I might be better off reformatting it and repartitioning it.

    As for your question, I cleared just the market app.....
    settings>programs>manage applications>market> then clear cache, then clear data.

    If that doesn't do it, You can clear cache/data again and then also uninstall updates. Restarting the market should reload updates.

  9. #29
    Android Lurker dudedidtheplan's Avatar
    Join Date
    Jan 2011
    Posts
    0
    Ok. Thanks. I will have to try that once I get my power button fixed.

Page 3 of 3 FirstFirst 123

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum