Someone Please HELP me rooting.

This is a discussion on Someone Please HELP me rooting. within the Nexus One Development & Hacking forums, part of the Nexus One category; Originally Posted by souljah0fva Nope, it says "sorry, process com.Google.android.voicesearch has stopped unexpectedly please try again." @souljah0fva - the problem could be related to the ...

Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Someone Please HELP me rooting.

  1. #11
    Member cortez.i's Avatar
    Join Date
    Dec 2009
    Posts
    39
    Quote Originally Posted by souljah0fva View Post
    Nope, it says "sorry, process com.Google.android.voicesearch has stopped unexpectedly please try again."
    @souljah0fva - the problem could be related to the ROM, the kspec xtreme v0.1 add-on or the HTC Keyboard (a.k.a, HTC_IME) if you're using it. are you sure the kspec xtreme add-on developer confirmed xtreme v0.1 will work with Cyan' 5.0.3.1? usually there's a different version for each new ROM release. and finally, did you WIPE your phone (withing Amon RA Recovery) before installing cyan's ROM and the google ERD27 gapps? if yes and you're still having issues, i would suggest making a Nandroid backup, wiping your phone and reinstalling cyan's ROM and the gapps. if everything works, make another Nandroid backup, and then install kspec's add-on to see if that breaks voice search. if it does, then you can restore from the backup and check with the kspec developer for a current ad-on that works with cyan's ROM. hope this helps!

  2. #12
    Junior Member tammie's Avatar
    Join Date
    Oct 2011
    Posts
    1
    Quote Originally Posted by souljah0fva View Post
    So I finally decided to try and root my nexus one today, but ran into a problem after all day of searching different forums and trying different things I still cant get my usb drivers setup right when i plug the phone in it shows a pop up "nexus one". and Hardware wizard pops up and I do what everyone else does, but then when I pick the folder where the driver is I get "CANNOT INSTALL THIS HARDWARE" "the hardware was not installed because the wizard cannot find the necessary hardware" And the same thing happens when I run devmgmt.msc and it has Nexus One next to a big yellow question mark I've tried running on command prompt but says something like searching for device but never finds it. If someone could help me out I would greatly appreciate it, And sorry if this was the wrong place to post. Thanks
    im having the same problem maybe some one will answer us soon

Page 2 of 2 FirstFirst 12

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

what to do when someone else is rooting my android tablet

Click on a term to search our sites for related topics.
Android Forum