:D Official Nexus Rooted Converts Thread :D

This is a discussion on :D Official Nexus Rooted Converts Thread :D within the Nexus One Development & Hacking forums, part of the Nexus One category; Originally Posted by thomaslkuo Originally Posted by d1mitrov Originally Posted by blackstar wifi seems to be normal as before. But 3g is a bit slow. ...

View Poll Results: Do you think that someone within Apple intentionally doctored the photos?

Voters
3. You may not vote on this poll
  • I believe the photos were intentionally doctored.

    3 100.00%
  • I do not believe the photos were doctored on purpose. It could have been an accident.

    0 0%
  • I am undecided until more evidence comes forth.

    0 0%
Page 103 of 163 FirstFirst ... 35393101102103104105113153 ... LastLast
Results 1,021 to 1,030 of 1623

Thread: :D Official Nexus Rooted Converts Thread :D

  1. #1021
    Senior Member blackstar's Avatar
    Join Date
    Feb 2010
    Posts
    123
    Quote Originally Posted by thomaslkuo View Post
    Quote Originally Posted by d1mitrov View Post
    Quote Originally Posted by blackstar View Post
    wifi seems to be normal as before. But 3g is a bit slow. I'm gonna try to reboot. I'm guessing I'm just in a bad spot. Thanks!
    now that u mentioned it i used to see 3g speed of 700-900 every once in a while but ever since i rooted ive never been passed the 500s.
    i wonder if it could have something to do with that
    I'm in the Houston area. The spread of speeds I've received range from low 500 to 1600.

    I started to wonder if maybe mine was low too, as I haven't seen high 3g speeds in a while myself. I just tested it.

    First test 567
    Second test 1217
    Third 1594

    Edit: I put the spread at 1600 only because of the last test, however, I have to say I believe I have never received 1600's with a Stock Rom.


    Dang, on your 2nd and 3rd test, I could never achieved that speed. My average is between 400s-600s on a good day and also depending on the area where I ran my test.

  2. #1022
    Member floridasrt's Avatar
    Join Date
    Feb 2010
    Posts
    78
    Just got 2565, 2889, and 2736 download speeds

  3. #1023
    Senior Member thomaslkuo's Avatar
    Join Date
    Feb 2010
    Posts
    344
    Quote Originally Posted by blackstar View Post
    Dang, on your 2nd and 3rd test, I could never achieved that speed. My average is between 400s-600s on a good day and also depending on the area where I ran my test.
    Also, I had a bunch of problems with connection so I flashed the new radio. Later I found out that once I removed the themes I had flashed, all my problems went away. But this may have been the first time I have tested the speed after flashing the radio, and as I said these last 2 tests were one of my highest ones.
    Nexus One - CyanogenMod-5.0.6-N1
    Amon_RA Recovery v1.7.0
    2.6.33.2-cyanogenmod
    kmobs@ubuntu #3
    BUILD: EPE54B
    Baseband: 32.26.00.24U_4.04.00.03_2
    Swype BETA : NexTHEME Morph
    Juice Defender
    Follow me on Twitter

  4. #1024
    Senior Member Zindol's Avatar
    Join Date
    Jan 2010
    Posts
    660
    LMAO, I just discovered this thread. @subywill look at this thread. When we were still root virgins and scared stiff to do it. Funny what a few weeks can change lol.

    http://www.nexusoneforum.net/forum/n...r-top-bar.html

  5. #1025
    Senior Member NeonMonster's Avatar
    Join Date
    Dec 2009
    Posts
    713
    Quote Originally Posted by Zindol View Post
    LMAO, I just discovered this thread. @subywill look at this thread. When we were still root virgins and scared stiff to do it. Funny what a few weeks can change lol.

    http://www.nexusoneforum.net/forum/n...r-top-bar.html

    Saw that last night! LOL.

    But, my data has been messing up ever since 5.0.4.1.

    Like, before rooting on stock rom, I would be able to talk on the phone and use data at the same time. But now it usually doesn't work.

    I also notice that MUCH more frequently the Nexus will show 3-Full bars of coverage when there is actually NO coverage whatso ever. Then it won't be able to get service until the phone is rebooted.

    Think it has to do with the radio image and how Cyan set up his rom.... Hopefully it will be ironed out soon.
    @NEONmonstar
    Rooted NexusOne
    Cyanogen CM6 RC1 FROYO
    RA-nexus-v1.7.1-Cyan
    Galaxy S PRO Theme
    Desire Camera


  6. #1026
    Senior Member thomaslkuo's Avatar
    Join Date
    Feb 2010
    Posts
    344
    Quote Originally Posted by NeonMonster View Post
    I also notice that MUCH more frequently the Nexus will show 3-Full bars of coverage when there is actually NO coverage whatso ever. Then it won't be able to get service until the phone is rebooted.

    Think it has to do with the radio image and how Cyan set up his rom.... Hopefully it will be ironed out soon.
    Hey NeonMonster, I really think some of it has to do with the themes. I did a test where I was having really bad problems on kspec. My wife couldn't reach me, and it showed I had bars. I was helping someone out rooting their phone on gtalk and two seconds go by, lose connection, good for 2 minutes, out again. Went home that night, fresh wipe and reflash back to CM and connection was perfect again.

    Then, I got hooked on Nextheme, it was great for a day, next day, problems again. Now I'm back to Vanilla. Talked on the phone for 45 minutes, and didn't drop once. First time since I got the phone that I was able to talk that long uninterrupted.

    I love the themes but I think I'm gonna stick with straight up CM Rom. (Until I get bored, :rofl3
    Nexus One - CyanogenMod-5.0.6-N1
    Amon_RA Recovery v1.7.0
    2.6.33.2-cyanogenmod
    kmobs@ubuntu #3
    BUILD: EPE54B
    Baseband: 32.26.00.24U_4.04.00.03_2
    Swype BETA : NexTHEME Morph
    Juice Defender
    Follow me on Twitter

  7. #1027
    Senior Member blackstar's Avatar
    Join Date
    Feb 2010
    Posts
    123
    Quote Originally Posted by thomaslkuo View Post
    Quote Originally Posted by blackstar View Post
    Dang, on your 2nd and 3rd test, I could never achieved that speed. My average is between 400s-600s on a good day and also depending on the area where I ran my test.
    Also, I had a bunch of problems with connection so I flashed the new radio. Later I found out that once I removed the themes I had flashed, all my problems went away. But this may have been the first time I have tested the speed after flashing the radio, and as I said these last 2 tests were one of my highesones.


    I had to revert back to ERE36B or whatever and seem to have corrected my internet speed back to where it use to be after updating to EPE54B. Something about that update that just doesn't add up. Might have to wait a little bit before jumping on this one while the kink is ironed out.

  8. #1028
    Senior Member NeonMonster's Avatar
    Join Date
    Dec 2009
    Posts
    713
    Quote Originally Posted by Zindol View Post
    Hey NeonMonster, I really think some of it has to do with the themes. I did a test where I was having really bad problems on kspec. My wife couldn't reach me, and it showed I had bars. I was helping someone out rooting their phone on gtalk and two seconds go by, lose connection, good for 2 minutes, out again. Went home that night, fresh wipe and reflash back to CM and connection was perfect again.

    Then, I got hooked on Nextheme, it was great for a day, next day, problems again. Now I'm back to Vanilla. Talked on the phone for 45 minutes, and didn't drop once. First time since I got the phone that I was able to talk that long uninterrupted.

    I love the themes but I think I'm gonna stick with straight up CM Rom. (Until I get bored, :rofl3
    Yeah I was thinking its a combination of the theme and the rom.

    Its not really a problem, because there only has been once where this actually GOT in the way of me trying to send a important text.

    I don't think i can switch back to stock Cyan. I loveeee the Sense icons and colors too much! :P
    @NEONmonstar
    Rooted NexusOne
    Cyanogen CM6 RC1 FROYO
    RA-nexus-v1.7.1-Cyan
    Galaxy S PRO Theme
    Desire Camera


  9. #1029
    Senior Member techiegirl's Avatar
    Join Date
    Jan 2010
    Posts
    107
    Welcome NeonMonster. I'm happy to see I'm not the only one.

    Quote Originally Posted by NeonMonster View Post
    I don't think i can switch back to stock Cyan. I loveeee the Sense icons and colors too much! :P

  10. #1030
    Senior Member SubyWill's Avatar
    Join Date
    Jan 2010
    Posts
    235
    i haven't had any problems with 3g connection or anything, sucks to hear some of you guys are experiencing some problems




    Quote Originally Posted by Zindol View Post
    LMAO, I just discovered this thread. @subywill look at this thread. When we were still root virgins and scared stiff to do it. Funny what a few weeks can change lol.

    http://www.nexusoneforum.net/forum/n...r-top-bar.html
    :rofl3: what newbssss
    Rooted Nexus One
    Amon_RA-nexus-v2.0.0
    32.50.00.32U_5.12.00.08 Korean Radio
    Wildmonk's 2.6.35.9_SVS-950mV_CFS_AXI_720p_1152MHz_120210
    MIUI ROM 0.11.26
    SWG V1.2 Theme




    Follow Me On Twitter

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Lost the movie Avatar
    By DF Member in forum Samsung Vibrant
    Replies: 4
    Last Post: 11-08-2010, 08:10 AM
  2. contacts straight to voicemail???
    By Epic Forums User in forum Samsung Epic 4G
    Replies: 1
    Last Post: 09-09-2010, 11:07 AM
  3. Samsung Epic 4G - Already Rooted!
    By Epic Forums User in forum Samsung Epic 4G
    Replies: 4
    Last Post: 08-29-2010, 08:26 PM

Search tags for this page

can galaxy tab 10 play mafia wars

,

what does rooting a nexus d

Click on a term to search our sites for related topics.
Android Forum