:D Official Nexus Rooted Converts Thread :D

This is a discussion on :D Official Nexus Rooted Converts Thread :D within the Nexus One Development & Hacking forums, part of the Nexus One category; Originally Posted by thechump Well, I give up. I've been trying to get my phone rooted for 3 hours now and I still can't get ...

View Poll Results: Do you think that someone within Apple intentionally doctored the photos?

Voters
3. You may not vote on this poll
  • I believe the photos were intentionally doctored.

    3 100.00%
  • I do not believe the photos were doctored on purpose. It could have been an accident.

    0 0%
  • I am undecided until more evidence comes forth.

    0 0%
Page 115 of 163 FirstFirst ... 1565105113114115116117125 ... LastLast
Results 1,141 to 1,150 of 1623

Thread: :D Official Nexus Rooted Converts Thread :D

  1. #1141
    Member Paul K's Avatar
    Join Date
    Mar 2010
    Posts
    35
    Quote Originally Posted by thechump View Post
    Well, I give up. I've been trying to get my phone rooted for 3 hours now and I still can't get it to flash a recovery image. Every time i try, i get an "error: cannot load 'recovery-RA-nexus-v1.7.0(2)" (i downloaded a few copies to make sure i had the right file).

    Does anyone have any tips? I'm kind of bummed out that i just violated my warranty for something that might not ever work.
    Are you absolutely sure that your Nexus is unlocked already?

    Can your computer "see" your Nexus?

    Is USB Debugging turned on (not sure if this affects it though)

    [EDIT] Whoops should've refreshed the page to see if anyone had already replied lol

  2. #1142
    Member Paul K's Avatar
    Join Date
    Mar 2010
    Posts
    35
    Quote Originally Posted by diablos991 View Post
    Just got done setting up the UnderVolted @ Stock Speeds kernel.

    I got down to 15% after 19.5 hours of use today. Now time to see how this UVd kernel improves that number.
    Installed the OC/UV kernel last night, and with setcpu set low for sleep/standby battery life seems really good. Unfortunately battery life still drops pretty fast when I have the screen on and using it for whatever (CPU capped at just under 900 when I'm using).

    [EDIT] Just for the sake of numbers, it only dropped 3% during the first 2 hours (1 minute of Opera Mini 5 usage, 3 sms and received and read 2 emails). When I actually started using it more (sending more sms), the battery started dropping a lot faster though.

  3. #1143
    Member itzjere's Avatar
    Join Date
    Mar 2010
    Posts
    74
    Rooted and unlocked the bootloader.
    Flashed recovery.
    Making nandroid backup right now

    Woot!

  4. #1144
    Member itzjere's Avatar
    Join Date
    Mar 2010
    Posts
    74
    OK, I flashed both cyanogen and GAPPS, and on reboot, it keeps cycling through the startup animation.. does this mean i need to wipe, and reload?

  5. #1145
    Member Paul K's Avatar
    Join Date
    Mar 2010
    Posts
    35
    Quote Originally Posted by itzjere View Post
    OK, I flashed both cyanogen and GAPPS, and on reboot, it keeps cycling through the startup animation.. does this mean i need to wipe, and reload?
    Hmm I had that problem too. Can't remember why though. But if you wipe and reload it should be okay

  6. #1146
    Member itzjere's Avatar
    Join Date
    Mar 2010
    Posts
    74
    Quote Originally Posted by Paul K View Post
    Quote Originally Posted by itzjere View Post
    OK, I flashed both cyanogen and GAPPS, and on reboot, it keeps cycling through the startup animation.. does this mean i need to wipe, and reload?
    Hmm I had that problem too. Can't remember why though. But if you wipe and reload it should be okay
    That fixed the problem!

    I'm now rooted!

  7. #1147
    Member Paul K's Avatar
    Join Date
    Mar 2010
    Posts
    35
    Quote Originally Posted by itzjere View Post
    Quote Originally Posted by Paul K View Post
    Quote Originally Posted by itzjere View Post
    OK, I flashed both cyanogen and GAPPS, and on reboot, it keeps cycling through the startup animation.. does this mean i need to wipe, and reload?
    Hmm I had that problem too. Can't remember why though. But if you wipe and reload it should be okay
    That fixed the problem!

    I'm now rooted!
    Congrats! It was really scary eh, flashing then not being able to get into the OS. It was around 1am for me and I was freaking out >.<

  8. #1148
    Member itzjere's Avatar
    Join Date
    Mar 2010
    Posts
    74
    I am in love with N1 all over again!

    Track ball wake tethering faster OS

  9. #1149
    Member itzjere's Avatar
    Join Date
    Mar 2010
    Posts
    74
    Quote Originally Posted by Paul K View Post
    Quote Originally Posted by itzjere View Post
    Quote Originally Posted by Paul K View Post

    Hmm I had that problem too. Can't remember why though. But if you wipe and reload it should be okay
    That fixed the problem!

    I'm now rooted!
    Congrats! It was really scary eh, flashing then not being able to get into the OS. It was around 1am for me and I was freaking out >.<
    Haha yes just a little!

  10. #1150
    Member thechump's Avatar
    Join Date
    Mar 2010
    Posts
    56
    Quote Originally Posted by Paul K View Post
    Quote Originally Posted by thechump View Post
    Well, I give up. I've been trying to get my phone rooted for 3 hours now and I still can't get it to flash a recovery image. Every time i try, i get an "error: cannot load 'recovery-RA-nexus-v1.7.0(2)" (i downloaded a few copies to make sure i had the right file).

    Does anyone have any tips? I'm kind of bummed out that i just violated my warranty for something that might not ever work.
    Are you absolutely sure that your Nexus is unlocked already?

    Can your computer "see" your Nexus?

    Is USB Debugging turned on (not sure if this affects it though)

    [EDIT] Whoops should've refreshed the page to see if anyone had already replied lol

    Thanks for the help everyone. I've re-downloaded Amon_RA's recovery file several times and made sure the MD5s were accurate. I'm sure the file is correct and in the right spot. I've also tried using superboot, but that gives me the same error in recovery. I know the phone is unlocked, fastboot says it is. Also, when i try "fastboot devices" my serial number comes up. So, the USB drivers are working fine. At this point I'm not sure where the problem is so I'll just start again from scratch tomorrow.

    Thanks again

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Lost the movie Avatar
    By DF Member in forum Samsung Vibrant
    Replies: 4
    Last Post: 11-08-2010, 08:10 AM
  2. contacts straight to voicemail???
    By Epic Forums User in forum Samsung Epic 4G
    Replies: 1
    Last Post: 09-09-2010, 11:07 AM
  3. Samsung Epic 4G - Already Rooted!
    By Epic Forums User in forum Samsung Epic 4G
    Replies: 4
    Last Post: 08-29-2010, 08:26 PM

Search tags for this page

can galaxy tab 10 play mafia wars

,

what does rooting a nexus d

Click on a term to search our sites for related topics.
Android Forum