Swype Not Working

This is a discussion on Swype Not Working within the Nexus One Introductions forums, part of the Nexus One category; Originally Posted by princejohn Thank you it really worked and I am using it right now to type this message to you. The apk file ...

Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Swype Not Working

  1. #11
    Super Moderator sliceburgslim's Avatar
    Join Date
    Jan 2011
    14 times
    Quote Originally Posted by princejohn View Post
    Thank you it really worked and I am using it right now to type this message to you. The apk file you sent did the trick. Thanks for the help
    No Problem
    [PHONE] Nexus 4

    [ROM] CM11 Nightlies


    [TABLET] Nexus 7

    [ROM] CM11 Nightlies

  2. #12
    Junior Member quicksilver65001's Avatar
    Join Date
    Dec 2009
    I am also looking for a swype that works with the nexus one, and dosnt come up with a trial period over error.

  3. #13
    Senior Member D_Toma's Avatar
    Join Date
    Mar 2010
    *** me too, ive been trying to give swype a try but every apk i download doesnt work if ud be willing to send me the apk as well just pm me
    :nexusx: user since mid February 2010
    Rooted on March 10, 2010
    Cyanogen Latest
    Desire Camera
    OC-UV Kernel

Page 2 of 2 FirstFirst 12

Remove Ads


Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Swype Not Working After Software Update on Galaxy S2
    By nekminut in forum Rescue Squad Help
    Replies: 1
    Last Post: 11-05-2012, 02:16 AM
  2. Swype expired/not working
    By Fluffy_attdroids in forum Samsung Captivate Hacking
    Replies: 1
    Last Post: 11-11-2011, 12:54 PM
  3. Swype Not Working After 2.3.2 Update
    By Muzz Mackay in forum Nexus S
    Replies: 2
    Last Post: 01-25-2011, 07:05 AM
  4. how to get swype?
    By kalikokyle in forum Nexus One
    Replies: 6
    Last Post: 06-30-2010, 05:10 AM
  5. Swype
    By eXodus in forum Nexus One Application Discussion
    Replies: 2
    Last Post: 03-24-2010, 10:42 AM

Search tags for this page

android swype not working

android swype stopped working
google nexus 7 swipe not working

nexus 4 swipe not working

swype for android not working
Click on a term to search our sites for related topics.
Android Forum