Camera Issue on Nexus One

This is a discussion on Camera Issue on Nexus One within the Nexus One Introductions forums, part of the Nexus One category; Hi, I've had my nexus one for over a year and never had many issues with it. I take good care of it, it's very ...

Results 1 to 3 of 3

Thread: Camera Issue on Nexus One

  1. #1
    Junior Member crisron's Avatar
    Join Date
    Jun 2011
    Posts
    2

    Camera Issue on Nexus One

    Hi,

    I've had my nexus one for over a year and never had many issues with it. I take good care of it, it's very rarely dropped.

    As of last night, I went to take pictures. The first few turned out as normal, then suddenly a pink line started appearing in the middle of the shot and won't go away.

    It also appears in other camera apps, and barcode scanner apps so it leads me to believe it's a camera issue that just came on suddenly.

    Called htc support, they only suggested a factory reset, but I'd like that to be a last resort.

    Does anyone know what the issue might be and how I can go about fixing it? I'm attaching a picture so you can see the problem.


    Thank you!
    Attached Images Attached Images  

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker DudeRandom21's Avatar
    Join Date
    Aug 2011
    Posts
    0
    Try taking a picture with the back cover removed see if the line is still there now I figure it will still be there but you never know sometimes you get surprised. But unfortunately if that doesn't work your only option will be htc because if you tried multiple camera apps I am 99% sure that this is hardware. So as far as factory reset goes just do it cause if you send it to them they will wipe everything anyway so.

  4. #3
    Junior Member crisron's Avatar
    Join Date
    Jun 2011
    Posts
    2
    Hey,

    Thanks for taking the time to reply. I just did the reset and no luck, the line is still there. So i'm gessing the camera has been damaged somehow. Which is weird, there was no shock to it between the time it worked properly and when the line appeared, one picture was fine, the next now.

    Any other suggestions? I'm out of warranty and don't really want to send my phone in anyway!

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum