hello and of course a problem

This is a discussion on hello and of course a problem within the Nexus One Introductions forums, part of the Nexus One category; i have had a nexus one about 6 months. Neither google nor htc will respond to my e mails or questions. mu no periodically just ...

Results 1 to 4 of 4

Thread: hello and of course a problem

  1. #1
    Junior Member prbeck's Avatar
    Join Date
    Nov 2011
    Posts
    2

    Unhappy hello and of course a problem

    i have had a nexus one about 6 months. Neither google nor htc will respond to my e mails or questions. mu no periodically just locks into the power up screen. the only way to get it out is to remove the battery, wait 10 seconds and reinstall the battery. it happens intermittently. i have tried the reinstall in both the regular menu and the boot menu.
    about me, i am a 63 year old biomedical engineer and work for a university. not much experience in phones but have played with computers since home ones were possible. not sure what else anyone wants to know about me. my first try and an android and am ready to go back to a plain one. this thing has been more of a pita than it is worth.
    i would appreciate any help. at the time i bought this i didn't know that google and htc would turn their backs on it. i try searching for repair of a nexus one and i get an ad for a new google phone; like that will happen!
    sorry to burden all of you with this, but i am really aggravated with this google phone!

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker DudeRandom21's Avatar
    Join Date
    Aug 2011
    Posts
    0
    Not sure I understand, your phone reboots and gets stuck in a boot loop or at the :nexusx: logo? If so then I would try the passimg method http://www.nexusoneforum.net/forum/n...html#post98568

  4. #3
    Junior Member prbeck's Avatar
    Join Date
    Nov 2011
    Posts
    2
    i can be talking on the phone, wifi'ing, running a program, or not even be using the phone. Suddenly it will give me the big X shown at startup. None of the keys do anything at that point. I have to remove the battery for about 20 seconds. When I reinsert the battery usually it will return to the OS but not always. I have tried the factory reset three times now. And the phone is rooted. Some times I get the X with the 7 vibrations other people have reported.

  5. #4
    Android Lurker DudeRandom21's Avatar
    Join Date
    Aug 2011
    Posts
    0
    Well that's strange that you only get 7 vibrations sometimes but 7 vibrations means your cpu is over heating which means that the phone probably will not last very much longer before it goes completely dead. Sorry but I fear this is probably what is going on, I hope it's not but I think it probably is.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum