Hello! A little help please!

This is a discussion on Hello! A little help please! within the Nexus One Introductions forums, part of the Nexus One category; Hi there, I have recently got the nexus one and for the first few weeks have only been using it on wifi because did not ...

Results 1 to 2 of 2

Thread: Hello! A little help please!

  1. #1
    Junior Member nexus1T's Avatar
    Join Date
    Feb 2010
    Posts
    3

    Hello! A little help please!

    Hi there, I have recently got the nexus one and for the first few weeks have only been using it on wifi because did not have a sim. The internet worked great and the sync with my gmail was all fine. I have now purchased a T Mobile sim and when I inserted it I got a notification saying "sign-in error" for my gmail account. And there is no internet connection from my mobile network.

    Can anyone suggest why this may be the case? Is there a setup stage that I have missed? As you may have noticed I am not technical at all so any help would be much appreciated!

    Thanks

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Administrator WERA689's Avatar
    Join Date
    Dec 2009
    Location
    Metro Atlanta
    Posts
    2,418
    Thanked
    55 times
    See my reply to your other thread. And please avoid cross posting...it confuses search results terribly!

    And welcome to the forums!

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum