Can't login? Reset password and still not working? Check here!

This is a discussion on Can't login? Reset password and still not working? Check here! within the Nexus One Introductions forums, part of the Nexus One category; It has come to our attention that recently many users have been unable to log into the site even after resetting their passwords. It appears ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Can't login? Reset password and still not working? Check here!

  1. #1
    Admin
    Guest Admin's Avatar

    Exclamation Can't login? Reset password and still not working? Check here!

    It has come to our attention that recently many users have been unable to log into the site even after resetting their passwords. It appears to be a cookie issue and seemingly is more prone with the latest version of Firefox.

    I would suggest trying to following and that should help narrow down the problem or even fix it. Once you are in, you can usually switch right back to your normal browser without issue as long as you clear the cookies.

    1. Try a different web browser. Ie (Google Chrome, Mozilla Firefox, Opera, Safari) and see if you are able to log in with the password you received in your email with a different browser.

    2. Reset your cookies. This differs from browser to browser, but please delete ALL your cookies and then try logging into the site.

    For Firefox, this link helps: http://support.mozilla.com/en-US/kb/...0to%20websites

    If you are, proceed to step 3.

    2. Now that we know the password and account work, try clearing all your cookies in your existing browser and then logging in. Sometimes cookies get corrupt and they prevent you from logging in, and this is an easy fix so you can continue to use your favorite browser.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member dd4005's Avatar
    Join Date
    Apr 2010
    Posts
    390
    I'm having to use IE to use this forum because I too have that cookie problem on Firefox (3.5 on XP). I made two previous accounts called d4005 and d4005_2 that I had to abandon because of the cookie issue (delete 'em if you want).

    What I want to know is what are the names of the cookies and/or what domain are they in? I have hundreds of cookies on my Firefox profile that I don't want to delete.

    I know how to find and delete specific cookies and would prefer to do that.

  4. #3
    Admin
    Guest Admin's Avatar
    Quote Originally Posted by dd4005 View Post
    I'm having to use IE to use this forum because I too have that cookie problem on Firefox (3.5 on XP). I made two previous accounts called d4005 and d4005_2 that I had to abandon because of the cookie issue (delete 'em if you want).

    What I want to know is what are the names of the cookies and/or what domain are they in? I have hundreds of cookies on my Firefox profile that I don't want to delete.

    I know how to find and delete specific cookies and would prefer to do that.
    You can search for the cookies based on site name, search for nexusoneforum.net in your cookies and delete all of those.

    That should do the trick.

  5. #4
    Senior Member dd4005's Avatar
    Join Date
    Apr 2010
    Posts
    390
    Quote Originally Posted by Admin View Post
    Quote Originally Posted by dd4005 View Post
    I'm having to use IE to use this forum because I too have that cookie problem on Firefox (3.5 on XP). I made two previous accounts called d4005 and d4005_2 that I had to abandon because of the cookie issue (delete 'em if you want).

    What I want to know is what are the names of the cookies and/or what domain are they in? I have hundreds of cookies on my Firefox profile that I don't want to delete.

    I know how to find and delete specific cookies and would prefer to do that.
    You can search for the cookies based on site name, search for nexusoneforum.net in your cookies and delete all of those.

    That should do the trick.
    It did. I went into Firefox's Tools -> Options -> Privacy -> Show Cookies and typed just nexus as a filter and deleted them all. If anyone has other nexus sites they visit, make sure to type the full name nexusoneforum.net to get only the ones from this site. All good now, back on Firefox and it remembered my login after a test closing :D

  6. #5
    Admin
    Guest Admin's Avatar
    Quote Originally Posted by dd4005 View Post
    Quote Originally Posted by Admin View Post
    Quote Originally Posted by dd4005 View Post
    I'm having to use IE to use this forum because I too have that cookie problem on Firefox (3.5 on XP). I made two previous accounts called d4005 and d4005_2 that I had to abandon because of the cookie issue (delete 'em if you want).

    What I want to know is what are the names of the cookies and/or what domain are they in? I have hundreds of cookies on my Firefox profile that I don't want to delete.

    I know how to find and delete specific cookies and would prefer to do that.
    You can search for the cookies based on site name, search for nexusoneforum.net in your cookies and delete all of those.

    That should do the trick.
    It did. I went into Firefox's Tools -> Options -> Privacy -> Show Cookies and typed just nexus as a filter and deleted them all. If anyone has other nexus sites they visit, make sure to type the full name nexusoneforum.net to get only the ones from this site. All good now, back on Firefox and it remembered my login after a test closing :D
    Glad you got it working.

  7. #6
    Junior Member lickum201's Avatar
    Join Date
    Apr 2010
    Posts
    4
    Regardless of what browser I use - I get the same message -

    "You have entered an invalid username or password. Please press the back button, enter the correct details and try again. Don't forget that the password is case sensitive. Forgotten your password? Click here!"


    I have set up (2) accounts now with the same outcome. I can log on my first time - after registering - but after that I get the above message when I try to log on. My default browser is Google Chrome, and I delete my history and cookies prior to closing my browser every time. Is this the problem? I have tried your recommendation to fix the problem - and I can not log in. Any ideas?

    Thanks!

  8. #7
    Junior Member lickum201's Avatar
    Join Date
    Apr 2010
    Posts
    4
    Regardless of what browser I use - I get the same message -

    "You have entered an invalid username or password. Please press the back button, enter the correct details and try again. Don't forget that the password is case sensitive. Forgotten your password? Click here!"

    I have set up (2) accounts now with the same outcome. I can log on my first time - after registering - but after that I get the above message when I try to log on. My default browser is Google Chrome, and I delete my history and cookies prior to closing my browser every time. Is this the problem? I have tried your recommendation to fix the problem - and I can not log in. Any ideas?

    Thanks!

  9. #8
    Junior Member lickum201's Avatar
    Join Date
    Apr 2010
    Posts
    4
    Does anyone monitor this forum?

  10. #9
    Senior Member Nobby's Avatar
    Join Date
    Jan 2010
    Posts
    349
    yes people do monitor the system but they also have lives to live, be patient and a mod or admin will be along to help you as soon as they get some free time.
    NEXUS ONE
    11.02.2010 - SuperBoot Rooted
    24.02.2010 - Amon Ra's Recovery
    24.02.2010 - 05.10.2010 Cyanogen Era
    06.10.2010 - 08.12.2010 - RoDrIgUeZsTyLe´s MIUIMOD Era
    04.05.2011 - CyanogenMod 7.0.3


    NOTION INK ADAM
    04.04.2011 - Rooted & CW Recovery Installed
    04.04.2011 - BEAST 2.1.3 PQi + 3g Version
    02.05.2011 - BEAST 2.2

  11. #10
    Junior Member lickum201's Avatar
    Join Date
    Apr 2010
    Posts
    4
    Are you serious? These people have lives to live..... I figured they were just sitting around anxiously waiting to answer my questions... huh - I stand corrected.

    Didn't mean to sound impatient - I would just like to know why I can not get access to the Droid forum - and figured four days was enough time to get a reply. Didn't mean to upset anyone. I will not post another word.

Page 1 of 2 12 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

facebook forgot password not working
,
facebook password is not working
,
facebook password not working
,
facebook password recovery not working
,
facebook password reset code does not work
,

facebook password reset code not working

,
facebook password reset link not working
,

facebook password reset not working

,

facebook reset code not working

,

facebook reset password not working

,
msn nexus login
,
reset password facebook not working
,

reset password on facebook not working

,
you have entered an invalid username or password. please enter the correct details and try again. don't forget that the
,
you have entered an invalid username or password. please press the back button, enter the correct details and try again.
Click on a term to search our sites for related topics.
Android Forum