Photo Gallery Issue

This is a discussion on Photo Gallery Issue within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Originally Posted by danger-rat The cache for the gallery is stored on the SD, so factory reset will not touch it. The first thing I ...

Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Photo Gallery Issue

  1. #21
    Junior Member justanotherguy's Avatar
    Join Date
    Mar 2011
    Posts
    13
    Quote Originally Posted by danger-rat View Post
    The cache for the gallery is stored on the SD, so factory reset will not touch it. The first thing I would recommend doing is manually clearing the cache, which is located on the SD in Android/data/com.cooliris.media/
    tried this, at first I was like 'alright!!!!'.
    Then an hour later the same old frozen gallery. Is a pisser for sure.

    I just downloaded :
    Quickpic

    For the first hours so far it is 100% as a gallery replacement.
    So I dont think its the phone, something in Gallery is not playing nice with something else
    Tony

  2. #22
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0
    I use Quickpic, just for the speed...

    If clearing the cache helps, it can be a sign that there's a corrupt block on the SD.
    Check your SD with scandisc from the PC, and fix any errors.
    Always make sure you eject your phone from the PC before you unmount from the phone, or unplug the USB...

  3. #23
    Junior Member justanotherguy's Avatar
    Join Date
    Mar 2011
    Posts
    13
    Quote Originally Posted by danger-rat View Post
    I use Quickpic, just for the speed...

    If clearing the cache helps, it can be a sign that there's a corrupt block on the SD.
    Check your SD with scandisc from the PC, and fix any errors.
    Always make sure you eject your phone from the PC before you unmount from the phone, or unplug the USB...
    Scandisk gave me nothing...
    Ultimately its this : gallery works very poorly. All the time. It cannot be counted on to give me pics on demand.
    Quickpic works flawlessly all the time.
    Corrupt SD? I doubt it now. SOMEthing about the app 'gallery' is the problem.
    Tony

Page 3 of 3 FirstFirst 123

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android gallery bug
,
android photo bug
,
android photo gallery bug
,
android photo gallery problem other app pictures
,
android photo issurs
,

google nexus gallery not working

,
nexus s photo gallery problem
,
not all pictures are displayed on gallery android
,
why do photos take so long to send from my nexus 4
,
why does it take so long for photos to load in gallery on my android phone?
Click on a term to search our sites for related topics.
Android Forum