Nexus One 3 UK internet setting problems

This is a discussion on Nexus One 3 UK internet setting problems within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Hi guys, i'm new to the forum. I've been a reader for a while before buying my nexus. Only just recieved it today & am ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Nexus One 3 UK internet setting problems

  1. #1
    Junior Member AHutchinson's Avatar
    Join Date
    Mar 2010
    Posts
    21

    Question Nexus One 3 UK internet setting problems

    Hi guys, i'm new to the forum. I've been a reader for a while before buying my nexus. Only just recieved it today & am glad to be joining what seems to be a great & helpful forum!

    Anyways, i've been having issues trying to get my nexus to connect to my networks data.. It won't go to G, E or 3G.
    On my signal it has a little r above the bars- i've been lead to assume this means my phone is currently under roaming..? (I'd like to point out i can get 4 bars of signal)

    I'm on network 3 in the UK, and although coverage at my house isn't perfect, i was able to access it on my tocco so i know that isn't the issue.

    I've tried various APN settings & nothing seems to work. I've set them & restarted the phone & nothing. I enabled roaming data & still nothing.

    I tried to get 3 to send me HTC Hero internet settings and well, they're pretty useless. I didn't want to tell them i was using an unlocked phone as they'd blame it on that.


    Please can somebody help me out?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Member DaveC's Avatar
    Join Date
    Mar 2010
    Posts
    85
    As far as I know these are the settings
    Name: 3
    APN: three.co.uk
    Proxy: <Not set>
    Port: <Not set>
    Username: <Not set>
    Password: <Not set>
    Server: <Not set>
    MMSC: http://mms.um.three.co.uk:10021/mmsc
    MMS proxy: mms.three.co.uk
    MMS port: 8799
    MMS protocol: WAP 2.0
    MCC: 234
    MNC: 20
    APN type: <Not set>

    Check the phone is not set to using 2G only. I'm wondering if the r symbol means you are running on Orange, Three's 2G roaming partnet

  4. #3
    Junior Member AHutchinson's Avatar
    Join Date
    Mar 2010
    Posts
    21
    The guy on the phone said that this is an 'orange area'... but on the unlock screen, top right, it has a 3 written. So i'm assuming i'm connected to 3 and not orange?

    If it would happen that i'm connected to orange, is there any way around this or is it tough luck?
    I'm confused as mobile web worked on my last phone..

  5. #4
    Junior Member AHutchinson's Avatar
    Join Date
    Mar 2010
    Posts
    21
    Also on my APN settings i don't get the MMS Protocal selection...

  6. #5
    Member DaveC's Avatar
    Join Date
    Mar 2010
    Posts
    85
    The way 3 SIM is set up phones usually report 3 while actually being on Orange as it is less confusing for customers.

    You can check coverage here

    3 - Help & Support - Coverage - The 3 network - Our network

    If you can get Mobile Broadband then that is a strong 3 area - if it is just Mobile coverage then its Orange

    I would delete or uncheck your present APN setting and start with a blank one. It should give you the MMS option

  7. #6
    Junior Member AHutchinson's Avatar
    Join Date
    Mar 2010
    Posts
    21
    Nope, definately no MMS Protocol.
    I do have 'Authentication type' though, which non of the APN settings seemed to have.. :s

    I'm going to call 3 tomorrow & tell them straight; either they send me the internet settings or they lose my custom.
    It would be a great pitty as i love how cheap 3 is. But i need my wireless so...

    Unless anybody has any miracle cure before i get tough on 3?:rofl3:

  8. #7
    Junior Member alpen's Avatar
    Join Date
    Apr 2010
    Posts
    5
    I've had similar problems (also Nexus One on 3 UK). 3 coverage in my building isn't very good.

    The R symbol does mean you're connected to Orange even though it says 3.

    I have the same APN settings as you (also no MMS protocol field) - these were set up automatically by 3 when I first inserted the sim. I found 3G browsing etc hardly worked at all.

    I then setup another APN and made it active (leaving the original APN in place).

    The new APN is configured as follows:

    Name: 3
    APN: three.co.uk
    all other fields blank/default

    I have found improvement with 3G services/connectivity with this setup.

  9. #8
    Junior Member AHutchinson's Avatar
    Join Date
    Mar 2010
    Posts
    21
    That's interesting... there are so many different settings..

    Does mms work on your phone?

  10. #9
    Senior Member tonybhoy's Avatar
    Join Date
    Mar 2010
    Posts
    981
    i had same problems with orange uk and after trying a couple of different settings i emailed htc and they gave me correct ones so i would try that mate

  11. #10
    Junior Member alpen's Avatar
    Join Date
    Apr 2010
    Posts
    5
    yes, mms is working under the current set up.

    I have found that in weak 3 areas (where it hooks up to Orange), data connectivity is very bad - much worse than with my previous Nokia.

Page 1 of 2 12 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

apn 3 uk setting

,

nexus uk net

,

uk

,

wap settings google nexus one 3

Click on a term to search our sites for related topics.
Android Forum