Gmail not as quick as earlier

This is a discussion on Gmail not as quick as earlier within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; you mean if you close gmail on your computer it comes immediately?now i remember, yesterday i bought an app, and the purchase confirmation email didnt ...

Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Gmail not as quick as earlier

  1. #11
    Junior Member yohanevindra's Avatar
    Join Date
    Apr 2010
    Posts
    12
    you mean if you close gmail on your computer it comes immediately?now i remember, yesterday i bought an app, and the purchase confirmation email didnt come on my phone, but it had come on my computer..i want push on both computer and my nexus one!!!

    i got a forum reply email a few seconds after it came to the computer, but after that when i sent an email it took time..

    try deleting the cache and data of gmail and see...

    UPDATE:- i signed out of my gmail and sent an email and it seemed to come immediately...i think we all want multiple push on gmail and nexus one without having to sign out of our computer right?

  2. #12
    Member detekk's Avatar
    Join Date
    Apr 2010
    Posts
    58
    Maybe you can check to see if Auto-Sync is checked off on your phone through Settings --->Accounts & Sync Settings. It worked for me. -->http://www.nexusoneforum.net/forum/n...html#post45208

  3. #13
    Member czarthp's Avatar
    Join Date
    Feb 2010
    Posts
    33
    that is cool but I'm not getting emails even when my browser closed

  4. #14
    Junior Member yohanevindra's Avatar
    Join Date
    Apr 2010
    Posts
    12
    trust me..its checked..that's the first thing i checked when the problem came up

  5. #15
    Senior Member Nobby's Avatar
    Join Date
    Jan 2010
    Posts
    349
    i WAS getting gmail almost instantly but since i am now retrieving mail from my hotmail i am now seeing that it is taking quite a long time to deliver mail to the nexus. the first few days the delivers was instant at pretty low reception but now in full H which i believe is 3.5G i am getting gmail late and hotmail sometimes if the inbox is full :S
    NEXUS ONE
    11.02.2010 - SuperBoot Rooted
    24.02.2010 - Amon Ra's Recovery
    24.02.2010 - 05.10.2010 Cyanogen Era
    06.10.2010 - 08.12.2010 - RoDrIgUeZsTyLe´s MIUIMOD Era
    04.05.2011 - CyanogenMod 7.0.3


    NOTION INK ADAM
    04.04.2011 - Rooted & CW Recovery Installed
    04.04.2011 - BEAST 2.1.3 PQi + 3g Version
    02.05.2011 - BEAST 2.2

  6. #16
    Member czarthp's Avatar
    Join Date
    Feb 2010
    Posts
    33
    picked this up from another forum, seems to have worked for me so far

    1) Go into the settings menu for the phone
    2) Choose applications
    3) Choose Manage Applications
    4) Under Manage Applications set the Filter to ALL. Not sure why this isn't the default but c'est la vie.
    5) Scroll down and choose GMail Storage
    6) Tap the botton for Clear Data
    7) Head on over into GMail and VOILA!

Page 2 of 2 FirstFirst 12

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. HTC Desire getting its Froyo OTA today
    By DF Member in forum HTC Desire
    Replies: 1
    Last Post: 09-24-2010, 10:40 AM
  2. Need MEID Please
    By Epic Forums User in forum Samsung Epic 4G
    Replies: 2
    Last Post: 09-19-2010, 03:24 PM

Search tags for this page

nexus s gmail sign out

Click on a term to search our sites for related topics.
Android Forum