cannot save contact name as 'home'?

This is a discussion on cannot save contact name as 'home'? within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Originally Posted by Rocco D'Voe i've tried all the suggestions that were made here but still, this one name will not show up. I can't ...

Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: cannot save contact name as 'home'?

  1. #11
    Senior Member keyplyr's Avatar
    Join Date
    Jan 2010
    Posts
    708
    Quote Originally Posted by Rocco D'Voe View Post
    i've tried all the suggestions that were made here but still, this one name will not show up. I can't recreate the problem with any other names so far.
    Guess you're homeless.




  2. #12
    Android Lurker maris's Avatar
    Join Date
    Jul 2011
    Posts
    0
    One last thought ... in which field are you entering "Home"? I just entered it into a new contact in the last name field and it worked ok for me. I even closed the contacts and used the search voice button and said "call home" and it pulled up the contact "home."

  3. #13
    Senior Member Bishop6's Avatar
    Join Date
    Jan 2010
    Posts
    937
    If all else fails, a factory reset will fix all software related issues...

  4. #14
    Junior Member racharmmusic's Avatar
    Join Date
    May 2010
    Posts
    1
    I had the EXACT same problem, just figured it out...

    Click Contacts
    Click Menu
    Click Display Options
    Under your gmail account, check the blank section right underneath "Starred in Android"

    I think that random blank section magically makes it possible for you to view the contacts that you save. Let me know if it works

Page 2 of 2 FirstFirst 12

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum