After Froyo 2.2 update - Browser not loading page <Please Help>

This is a discussion on After Froyo 2.2 update - Browser not loading page <Please Help> within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; I have updated to Froyo and my browser can't seem to work any longer. It can load the page. This includes the original Browser, Dolphin ...

Results 1 to 4 of 4

Thread: After Froyo 2.2 update - Browser not loading page <Please Help>

  1. #1
    Junior Member Barca's Avatar
    Join Date
    May 2010
    Posts
    2

    After Froyo 2.2 update - Browser not loading page <Please Help>

    I have updated to Froyo and my browser can't seem to work any longer. It can load the page. This includes the original Browser, Dolphin and Skyfire. Opera Mini works fine. My favourite browser is Skyfire and would like to be able to use it. Is someone out there facing the same issue? Please let me know what I should do to solve this? Thanks in advance.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member bobbyphoenix's Avatar
    Join Date
    Mar 2010
    Posts
    159
    Try to clear all history and cache in the browser, and also go to the settings within the apps screen, an clear all data there too.

  4. #3
    Senior Member rioja's Avatar
    Join Date
    Mar 2010
    Posts
    741
    It appears clearing caches is a fix for a few problems in Froyo. Google should be telling people this stuff before release to avoid problems!

    [EDIT]
    oh wait... we're not suppose to have Froyo yet are we. :rofl3: :rofl3: :rofl3:

  5. #4
    Junior Member Barca's Avatar
    Join Date
    May 2010
    Posts
    2
    Quote Originally Posted by bobbyphoenix View Post
    Try to clear all history and cache in the browser, and also go to the settings within the apps screen, an clear all data there too.
    I have tried below:
    1. Cleared all History, Cache, Form Data, Cookies in the browser settings
    2. Went to 'Manage Application', selected the apps and chose Manage Space and Clear Cache

    After doing all the above, my browser still can't work.
    Is there something i have done wrongly?
    Any other way to solve this besides clearing all history and cache?

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum