opening graphic on loop!....help please

This is a discussion on opening graphic on loop!....help please within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Hi Everyone, Last night my phone shut down after running out of battery. So I charged my phone up over night and then restarted it. ...

Results 1 to 3 of 3

Thread: opening graphic on loop!....help please

  1. #1
    Junior Member londonlu's Avatar
    Join Date
    May 2010
    Posts
    3

    opening graphic on loop!....help please

    Hi Everyone,

    Last night my phone shut down after running out of battery. So I charged my phone up over night and then restarted it. Now the opening nexus logo graphic just plays on loop. I have tried restarting it by taking the battery out, or rebooting, but no joy.

    Please help if you can

    Lu x

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member dimmakherbs's Avatar
    Join Date
    Mar 2010
    Posts
    475
    Hi,

    please refrain from multiple postings please.

    Is your phone rooted?
    Nexus One and luvin it
    Rooted 5/6/2010
    Enomther 2.10.1 Froyo Release

  4. #3
    Junior Member londonlu's Avatar
    Join Date
    May 2010
    Posts
    3
    Hi

    Thanks for getting in touch. May I ask what you mean by rooted?

    Thanks again
    Lu x

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum