Speakerphone problem

This is a discussion on Speakerphone problem within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; All my incoming calls are over the speakerphone by default so I have to try to turn the speakerphone off before continuing the call. The ...

Results 1 to 10 of 10

Thread: Speakerphone problem

  1. #1
    Junior Member peejayw's Avatar
    Join Date
    Jan 2010
    Posts
    16

    Speakerphone problem

    All my incoming calls are over the speakerphone by default so I have to try to turn the speakerphone off before continuing the call. The speakerphone button is often unresponsive and I am unable to to turn it off.
    Anyone else get this problem?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Addict alphawave7's Avatar
    Join Date
    Jan 2011
    Posts
    609
    Thanked
    62 times
    Quote Originally Posted by peejayw View Post
    All my incoming calls are over the speakerphone by default so I have to try to turn the speakerphone off before continuing the call. The speakerphone button is often unresponsive and I am unable to to turn it off.
    Anyone else get this problem?
    How is it set to answer with speakerphone only? I wasn't aware of that setting...is this for a dock?

  4. #3
    Junior Member peejayw's Avatar
    Join Date
    Jan 2010
    Posts
    16
    No, not in a dock, the calls just come over the speakerfone and I have to turn it off but like I said, sometimes the speakerfone button is unresponsive.

  5. #4
    Junior Member Beer Goggles's Avatar
    Join Date
    May 2011
    Posts
    2
    Quote Originally Posted by peejayw View Post
    No, not in a dock, the calls just come over the speakerfone and I have to turn it off but like I said, sometimes the speakerfone button is unresponsive.
    You're going to have to give a better explanation because, as Alphawave7 says, there is no way to default to speakerphone automatically (that we know of).

  6. #5
    Member lolobabes's Avatar
    Join Date
    Feb 2010
    Posts
    70
    My wifes N1 is having speaker phone is having a glitch after froyo update but mine is perfect though

  7. #6
    Junior Member peejayw's Avatar
    Join Date
    Jan 2010
    Posts
    16
    Quote Originally Posted by Beer Goggles View Post
    Quote Originally Posted by peejayw View Post
    No, not in a dock, the calls just come over the speakerfone and I have to turn it off but like I said, sometimes the speakerfone button is unresponsive.
    You're going to have to give a better explanation because, as Alphawave7 says, there is no way to default to speakerphone automatically (that we know of).
    Heres the deal, I get a call, the callers voice comes over the external speaker, not the earpiece. That means each call I have to hit the speakerphone button to turn it off, sometimes I can, sometimes the button has no effect and the caller is still heard from the external speaker.
    Dont know how to say it any clearer than that, inward calls come over the external speaker by default and I cant always turn it off.

  8. #7
    Junior Member Beer Goggles's Avatar
    Join Date
    May 2011
    Posts
    2
    Quote Originally Posted by peejayw View Post
    Heres the deal, I get a call, the callers voice comes over the external speaker, not the earpiece. That means each call I have to hit the speakerphone button to turn it off, sometimes I can, sometimes the button has no effect and the caller is still heard from the external speaker.
    Dont know how to say it any clearer than that, inward calls come over the external speaker by default and I cant always turn it off.
    Ok, we understand now. But that is not normal behavior or even a feature than any of the rest of us using 2.1 can enable. Are you using some application that provides this feature? Maybe that's what it is because this is not something that a "stock" phone can do.

  9. #8
    Member intenz's Avatar
    Join Date
    Apr 2010
    Posts
    65
    This happened to me today. I was like wtf?

  10. #9
    Junior Member Beer Goggles's Avatar
    Join Date
    May 2011
    Posts
    2
    Quote Originally Posted by intenz View Post
    This happened to me today. I was like wtf?
    Are you guys using some application that might interfere with the normal operation of the phone?

    That is certainly not normal operation.

  11. #10
    Junior Member peejayw's Avatar
    Join Date
    Jan 2010
    Posts
    16
    I am using FroYo now but this has been happening for a long time now. In the past few days I have had a few calls come through normal but most still activate the speakerphone, what really bugs me is that usually the speakerphone button is unresponsive as well or at least takes multiple stabs at it to get the thing turned off !

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android speakerphone default on

,

android speakerphone troubleshooting

,

problems with speakerphone for nexus

Click on a term to search our sites for related topics.
Android Forum