Please help!

This is a discussion on Please help! within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; while trying to downgrade I accidentally installed the AT&T update ERE36B and I have a T-mobile phone. I am now trying to downgrade to ERD79 ...

Results 1 to 6 of 6

Thread: Please help!

  1. #1
    Junior Member dpuvince's Avatar
    Join Date
    Jun 2010
    Posts
    5

    Please help!

    while trying to downgrade I accidentally installed the AT&T update ERE36B and I have a T-mobile phone. I am now trying to downgrade to ERD79 but when I try to flash it I am receiving an error that says "main version is older!" when trying to passimg.zip the stock rom. I am not sure if it has any relevance but when I choose the recovery option there are a few errors that pop up before moving on to the next menu. They seem to be searching for a passimg.zip but say it is not found.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member dpuvince's Avatar
    Join Date
    Jun 2010
    Posts
    5
    The errors are something like this dueling the bootloader

    loading passdiag.zip
    no image found
    loading passdiag.nhh
    no image found.


    PLEASE PM me with ANY help

  4. #3
    Member killerbender's Avatar
    Join Date
    May 2010
    Posts
    91
    you should do a stock recovery (factory reset)

  5. #4
    Junior Member dpuvince's Avatar
    Join Date
    Jun 2010
    Posts
    5
    I did that but it does not change the build

  6. #5
    Member killerbender's Avatar
    Join Date
    May 2010
    Posts
    91
    try to upgrade to epe54 again.. thats a greater build compared to the one thet you have. You have to go to a build that is newer to the one you have, otherwise it says is a older build.
    btw how so you got to that?? what did you do?

  7. #6
    Junior Member dpuvince's Avatar
    Join Date
    Jun 2010
    Posts
    5
    Quote Originally Posted by killerbender View Post
    try to upgrade to epe54 again.. thats a greater build compared to the one thet you have. You have to go to a build that is newer to the one you have, otherwise it says is a older build.
    btw how so you got to that?? what did you do?
    I dont even remember where I got it from anymore... I just got off the phone with tech support and they are confused on how I have this build number but the stock 2.1 Kernel

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum