Cant silent my Nexus after Froyo

This is a discussion on Cant silent my Nexus after Froyo within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; I posted in a thread earlier today about the same issue but received no response so maybe I get more luck here in this section. ...

Results 1 to 5 of 5

Thread: Cant silent my Nexus after Froyo

  1. #1
    Member Kits2GR's Avatar
    Join Date
    Jun 2010
    Posts
    31

    Cant silent my Nexus after Froyo

    I posted in a thread earlier today about the same issue but received no response so maybe I get more luck here in this section.

    I manually updated my Nexus to Froyo FRF50 when it first came out. I noticed now I cant silence my phone, only vibrate. Usually it goes from loud to vibrate to silent when I hit the volume down button. I know there are several settings but none of them seems to work, either loud to silent or loud to vibrate.

    Also, I noticed my keyboard is missing the .com button when typing in the browser.

    Is anyone else having this issue?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member mischievouslibra's Avatar
    Join Date
    Jul 2010
    Posts
    4
    Yes, Im having that issue too..Please someone help

  4. #3
    Senior Member N1David's Avatar
    Join Date
    Feb 2010
    Posts
    866
    With the Froyo release they added a setting in the Sound settings named Vibrate. This was added in and has settings to control when the phone will vibrate. I have mine set to Never for vibrate and that put it back to before Froyo state.
    Now for the .com I noticed that left the keyboard too.

  5. #4
    Member Kits2GR's Avatar
    Join Date
    Jun 2010
    Posts
    31
    Yeah but is there a setting that allows it to vibrate with sound, then goes to vibrate only, then silent when I hit the volume down key? that was pre froyo for me. There are 4 options on the vibrate setting, Always, Never, Only in Silent Mode, and Only when not in Silent mode. None of them puts it to silent except "Never" but that just skips over "Vibrate".

  6. #5
    Senior Member N1David's Avatar
    Join Date
    Feb 2010
    Posts
    866
    Quote Originally Posted by Kits2GR View Post
    Yeah but is there a setting that allows it to vibrate with sound, then goes to vibrate only, then silent when I hit the volume down key? that was pre froyo for me. There are 4 options on the vibrate setting, Always, Never, Only in Silent Mode, and Only when not in Silent mode. None of them puts it to silent except "Never" but that just skips over "Vibrate".
    I didn't use vibrate much, but I believe that is in the individual app settings. i.e. in the Gmail app, you can set it to vibrate when it rings for an email coming in. Not sure how you'd set that for phone ringing though.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android phone skips vibrate mode on volume control

Click on a term to search our sites for related topics.
Android Forum