Browser Not Working

This is a discussion on Browser Not Working within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; I have a similar browser problem. I am from India using Ideacellular network and 3G is still not available with this ISP and am using ...

Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Browser Not Working

  1. #11
    Junior Member t_raja's Avatar
    Join Date
    Mar 2010
    Posts
    7
    I have a similar browser problem. I am from India using Ideacellular network and 3G is still not available with this ISP and am using EDGE/GPRS.

    I had upgraded my Nexus One manually to FRF50. After that the native/stock browser has stopped working. However Opera beta is working well. All other apps are working fine. Two days back I again manually updated to FRF83.
    Just immediately after that when I tried to check if the native browser was working, I was prompted for the OTA which went through successfully. The new version is FRF91. But still the default browser is not working and Opera beta is working.

    After seeing the suggestions in this forum, I tried the procedure (link provided by Mate1969) -till factory reset but this has not helped.
    ( I assume that 'QR' in Lionsson's suggestion is Quick Reply)

    any suggestion please????

  2. #12
    Android Lurker jwbird's Avatar
    Join Date
    Jan 2011
    Posts
    0
    Hi, Have you tried a proper Hard Re-set as decribed on the Google Nexus one forum. Just search Hard Re-set and follow the instructions, you will loose any unsaved info.It worked for me. Goodluck. John

  3. #13
    Junior Member t_raja's Avatar
    Join Date
    Mar 2010
    Posts
    7
    Thanks, John for the quick response. I wanted to avoid a hard reset. (even though it is similar to manually upgrading the system which I have done twice.) But I will try your suggestion and get back, hopefully with a smile?!?

  4. #14
    Junior Member t_raja's Avatar
    Join Date
    Mar 2010
    Posts
    7
    The hard reset also did NOT help in getting the browser work!

    any other suggestion?

  5. #15
    Android Lurker maris's Avatar
    Join Date
    Jul 2011
    Posts
    0
    I've read where some have had a proxy (and port) listed in their settings that when removed solved their browser issues. May not have anything to do with your particular problem, but might be worth a try?

  6. #16
    Junior Member t_raja's Avatar
    Join Date
    Mar 2010
    Posts
    7

    Quote Originally Posted by Maris View Post
    I've read where some have had a proxy (and port) listed in their settings that when removed solved their browser issues. May not have anything to do with your particular problem, but might be worth a try?
    Hi Maris, It worked. I had a proxy number in the APN setting which when removed helped. THANKS A TON! Such a simple solution!

Page 2 of 2 FirstFirst 12

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. When will the Behold get Android 2.2?
    By TMODroids User in forum Samsung Behold 2
    Replies: 1
    Last Post: 03-14-2011, 09:18 PM

Search tags for this page

android browser not responding
,
android browser not working
,

android web browser not working

,
browser not responding android
,
browser not responding on my android phone
,
browser stopprd working on nexus
,
browsernotworkingnexus
,
nexus 4 browser browser issues
,
nexus 5 web browsers stopped working
,
nexus web browser not working
,
one browser app not working on nexus 4
,
one browser for android not working
,
web pagea not working for nexus 4
,
webrowser not working android
Click on a term to search our sites for related topics.
Android Forum