Gallery Application not accessing SD Card

This is a discussion on Gallery Application not accessing SD Card within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Thanks I got it. Now I have hit the button to reload the SD card on my widget and although it takes a while for ...

Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Gallery Application not accessing SD Card

  1. #11
    Junior Member IanC's Avatar
    Join Date
    Jul 2010
    Posts
    11
    Thanks I got it. Now I have hit the button to reload the SD card on my widget and although it takes a while for the phone to come back to normal the folders in gallery are unchanged. The odd thing is that 2 of the folders it does have are non-existent on my SD card. It shows Camera & Download which I assume are from my phone memory and 2 other folders which I am not sure where they are from. I am thinking of formatting my SD card and trying to start fresh but that is a big pain so I am holding off until I am sure there is no other solution. I really appreciate any thoughts you have. Ian

  2. #12
    Junior Member IanC's Avatar
    Join Date
    Jul 2010
    Posts
    11
    Hello Again, I figured out where the other 2 folders were from. They were downloaded from Picasa Web albums. I now know how to get pictures into my gallery. I can create web albums and send myself a link and then download those photos. That is a workaround but I did one picture and it worked. There should be an easier way but at least this is one way. These are not on my SD card so it will take up space on my phone memory which is probably not the best idea but it is something. I will keep trying.

  3. #13
    Senior Member coldfusionb's Avatar
    Join Date
    May 2010
    Posts
    215
    I would back up my SD card and reformat you should not have to do all that to get pictures to show up in your gallery. Is your SD card new?
    One Nexus To Rule Them All!

  4. #14
    Junior Member IanC's Avatar
    Join Date
    Jul 2010
    Posts
    11
    It is not new from this phone. I had it in my previous phone so it is a year or so old.

  5. #15
    Senior Member coldfusionb's Avatar
    Join Date
    May 2010
    Posts
    215
    Just wonted to know if it has been tested and that is was not a card issue.
    One Nexus To Rule Them All!

  6. #16
    Junior Member IanC's Avatar
    Join Date
    Jul 2010
    Posts
    11
    How do I test it? I am leaning towards your first suggestion of backing it up on my computer, reformatting it then loading everything back on it and hoping then the phone recognizes the photos. The music app recognizes the music so the card is not completely corrupt but perhaps it is partially unreadable.

  7. #17
    Senior Member coldfusionb's Avatar
    Join Date
    May 2010
    Posts
    215
    I have know idea how test if the card is bad but I bought a cheap 16g on eBay put it in my phone and nothing showed up on it at all. Bought another one payed full price and its worked good.
    One Nexus To Rule Them All!

Page 2 of 2 FirstFirst 12

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum