Google Image Search problem

This is a discussion on Google Image Search problem within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Hi, Can anyone help? When using Google Image Search through mobile data (3G) blank images are displayed, with each blank image showing a tiny blue ...

Results 1 to 3 of 3

Thread: Google Image Search problem

  1. #1
    Junior Member coulamn's Avatar
    Join Date
    Jul 2010
    Posts
    2

    Google Image Search problem

    Hi,

    Can anyone help?

    When using Google Image Search through mobile data (3G) blank images are displayed, with each blank image showing a tiny blue box with a question mark in it? This happens whether using mobile option or Classic option.

    However if I switch to Wi Fi and use Google Image Search, Images are displayed fine. :confused:

    Hope someone can point me in the right direction to sorting this problem, it would be much appreciated.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member Beer Goggles's Avatar
    Join Date
    May 2011
    Posts
    2
    For starters, you are most likely accessing the Internet through two different Internet providers. That might tell you something. Proxy problem?

  4. #3
    Junior Member coulamn's Avatar
    Join Date
    Jul 2010
    Posts
    2
    Proxy is not set in my APN settings? would this stop Google Image Search displaying pics?

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum