Nexus One MMS Problem At&t service, T-Mobile Brand

This is a discussion on Nexus One MMS Problem At&t service, T-Mobile Brand within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; I have searched for the problem I have with my Nexus One, but have not found a solution. I can receive some MMS messages not ...

Results 1 to 4 of 4

Thread: Nexus One MMS Problem At&t service, T-Mobile Brand

  1. #1
    Junior Member mrhotsoup's Avatar
    Join Date
    Jul 2010
    Posts
    2

    Angry Nexus One MMS Problem At&t service, T-Mobile Brand

    I have searched for the problem I have with my Nexus One, but have not found a solution. I can receive some MMS messages not all. I tried to have them send to another phone and it received them. I can send MMS fine, just some of the MMS received come through.

    I went to At&t and they said its the phone, and changed the SIM card, but no luck. I have At&t service with the T-Mobile brand Nexus One.

    I dont know what to do! Help.

    Thanks.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Super Moderator AndroidIsTheTruth's Avatar
    Join Date
    Feb 2012
    Posts
    8
    Thanked
    10 times
    Check your setting

    settings - Wireless & Networks - Mobile Networks - Access Point Name - Cingular Should be listed. If you need to add a new APN here's the info

    APN wap.cingular
    Proxy wireless.cingular.com
    Port 80
    Username WAP@CINGULARGPRS.COM (all caps)
    Password: (Should be) CINGULAR1 (all caps Might have to research if it's not)
    Server cingulargprs.com
    MMSC http://mmsc.cingular.com/
    MMS Proxy wireless.cingular.com
    MMS Port <not set>
    MCC 310
    MNC 410
    Authentication Type <Not Set>
    APN Type default,supl,mms (put this in as shown here)
    Androidfied.

  4. #3
    Junior Member mrhotsoup's Avatar
    Join Date
    Jul 2010
    Posts
    2

    Still not working.

    I added the new APN, but it still doesn't work. I had my friend try and send me another MMS, but still doesn't work. I don't know if its his service, but I doubt.

  5. #4
    Super Moderator AndroidIsTheTruth's Avatar
    Join Date
    Feb 2012
    Posts
    8
    Thanked
    10 times
    Quote Originally Posted by mrhotsoup View Post
    I added the new APN, but it still doesn't work. I had my friend try and send me another MMS, but still doesn't work. I don't know if its his service, but I doubt.

    Not sure then. weird. Could be the network in the area. Reboot your phone or if you got time do a hard reset of the phone to see if it'll alleviate any of the issues.
    Androidfied.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Sprint Details HTC EVO Shift Release
    By danDroid in forum Android News
    Replies: 0
    Last Post: 01-04-2011, 12:46 PM
  2. Emails Disappearing
    By Epic Forums User in forum Samsung Epic 4G
    Replies: 1
    Last Post: 09-05-2010, 04:32 PM
Android Forum