Something is wrong with my N1...

This is a discussion on Something is wrong with my N1... within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Hi there, Recently, my N1 has been acting up. First, my wireless connection is faulty. It will say it's unable to connect, then it connects, ...

Results 1 to 7 of 7

Thread: Something is wrong with my N1...

  1. #1
    Junior Member kris_tal's Avatar
    Join Date
    Mar 2010
    Posts
    12

    Question Something is wrong with my N1...

    Hi there,

    Recently, my N1 has been acting up. First, my wireless connection is faulty. It will say it's unable to connect, then it connects, then it turns back off again. The wireless says "ERROR" under settings. Also, whenever I lock the phone, I can still see the screen. It's very dimly lit and when I touch the top button to wake, it brightens. And when I hit it again to turn off the screen, it just dims. And the lock swipe freezes. This has all started a couple weeks after I received FroYo. I have taken the battery out and restarted it many times.

    Thanks for your help.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Member chris6278's Avatar
    Join Date
    Apr 2010
    Posts
    81
    Mines been doin the same thing. Its probably caused by an app buts its hard to figure out which app it is. I did a data wipe an that seemed to fix it

  4. #3
    Senior Member N1David's Avatar
    Join Date
    Feb 2010
    Posts
    866
    Since Froyo some times my lock screen will not respond. I have to press the power button again to turn off the screen and then again to turn it on and then the lock swipe will respond.

  5. #4
    Member sparky_nexusone's Avatar
    Join Date
    Mar 2010
    Posts
    64

    Thumbs up

    Oh good i'm not the only one with problems i have no data on 3g only
    on edge or wireless since the update worked fine on 85b but frf91 killed it
    :mad:

  6. #5
    Junior Member TONY2MUCH60's Avatar
    Join Date
    May 2010
    Posts
    11

    Phone won't ring

    My phone is not ringing no matter what ringtone i use. Factory default won't work nor my custom ringtones are working. My notification tones are working but not my actual call ringer.
    My media is working fine as well. Pulled battery, t-mobile doesn't know whats wrong, and nexus support doesn't either. Help!!!

  7. #6
    Member Zach's Avatar
    Join Date
    Jun 2010
    Posts
    40
    I have had the exact same thing as kris_tal. It seems to happen when i am using the wifi hotspot and doing other things at the same time. I have never pulled the battery I just wait for a couple mins and the touch screen works again.

  8. #7
    Junior Member pmmenon's Avatar
    Join Date
    Jul 2010
    Posts
    9
    can somebody help me on my problem.. no one seems to answer.. link below
    http://www.nexusoneforum.net/forum/n...html#post64862

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

nexus one battery question mark

Click on a term to search our sites for related topics.
Android Forum