I think i bricked my nexus one

This is a discussion on I think i bricked my nexus one within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; i tried to Unlock Bootloader and Root Google Nexus One which was successful but then i tried to superboot it and when it came to ...

Results 1 to 3 of 3

Thread: I think i bricked my nexus one

  1. #1
    Junior Member revonomics's Avatar
    Join Date
    Jul 2010
    Posts
    2

    I think i bricked my nexus one

    i tried to Unlock Bootloader and Root Google Nexus One which was successful but then i tried to superboot it and when it came to the part where you "double click the ‘install-superboot-windows.bat’ file" i clicked it but it did not go to the nnext screen where the superboot completes it just stayed at the "bootloader screen". i must hve not done something or done something wrong i dont know.
    So then i unplugged the phone from the pc and rebooted it. when it reeboted i wasnt getting any network, the phone was slow and the notification bar would not slide down...also i noticed the phone restarting on itself...

    /i tried all kinds of "restore to factory settings" but not solved. Can anyone tell me what to do tht will work. I coud not understand what was said in the above thread as i am new to this android n my first time rooting n stuff n i believe that solution would work for me too..if some one could please explain in simple tirms the steps i need to take would be good...


    Really appreciate it....
    Tell me what i need to download again and how to go about it...i really need my phone working again ((((

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member rioja's Avatar
    Join Date
    Mar 2010
    Posts
    741
    Did you enable USB debugging on the phone prior to running superboot? If not, do that first then try it again.

    Settings > Applications > Development. Check "USB debugging"

  4. #3
    Junior Member revonomics's Avatar
    Join Date
    Jul 2010
    Posts
    2

    Solved

    Hi,
    I just went on with the installation of the cyanogenmod6 and that seemed to work for me. I had started tyhe phone without flashing any new rom onto it...so i was having some problems :nexusx:

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum