prob wid gallery

This is a discussion on prob wid gallery within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; dear frnds when i try to open the gallery the pics doesn't get shown up......even if the folders are showed its only the partial folders ...

Results 1 to 2 of 2

Thread: prob wid gallery

  1. #1
    Junior Member srikanth288's Avatar
    Join Date
    Apr 2010
    Posts
    11

    prob wid gallery

    dear frnds

    when i try to open the gallery the pics doesn't get shown up......even if the folders are showed its only the partial folders i cant access my photos through the gallery ...i have this prob from 15 days .....sometime it works fine again suddenly the same old story .......please some one help me out ,....and are ther any other applications for the substituition for gallery??

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker maris's Avatar
    Join Date
    Jul 2011
    Posts
    0
    One thing you might try is to go to Application Settings and for your Gallery app, clear cache and data and try again. Depending on how many pictures you have, it may take a while to re-index and re-make the thumbnails, so give it enough time. Hopefully, that will fix it.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum