Nexus one problem??? Help!!!

This is a discussion on Nexus one problem??? Help!!! within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Had the phone for few days and a problem when i clicked for example the "MESSANGING" on my home screen it lead to aim screen ...

Results 1 to 6 of 6

Thread: Nexus one problem??? Help!!!

  1. #1
    Junior Member livinlife's Avatar
    Join Date
    Jul 2010
    Posts
    16

    Nexus one problem??? Help!!!

    Had the phone for few days and a problem when i clicked for example the "MESSANGING" on my home screen it lead to aim screen to i click back it went to another app then i lcicked home i went home and clicked messanging again and it went to another screen of a app why isnt it go to messagning? it works now but it did that twice!!!! it froze everytime i tryed to quickly share a photo via facebook it froze one time there.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member AhmedEltawil's Avatar
    Join Date
    Mar 2010
    Posts
    142
    The screen of the Nexus One is known to play tricks on you sometimes. When that happens, just turn off the screen then turn it back on. That should solve it.

    I hope that was usefull.

    Sent from my Nexus One using Tapatalk

  4. #3
    Junior Member livinlife's Avatar
    Join Date
    Jul 2010
    Posts
    16
    well a new problem happened..... i locked it the nwhen i lciked the power to unlock no puzzle unlock wasnt there it was just my backround.. then i keep lockign and unlockign no puzzle i shut the phone off and restated?

  5. #4
    Junior Member nzalstar's Avatar
    Join Date
    Jul 2010
    Posts
    18
    What happens when you restart it is screenlock active?
    Have you checked to see if screenlock is turned off.. settings/location & security/screenlock.

  6. #5
    Junior Member livinlife's Avatar
    Join Date
    Jul 2010
    Posts
    16
    yea i checked becasue when i restarted the phone, it waas back?

  7. #6
    Senior Member AhmedEltawil's Avatar
    Join Date
    Mar 2010
    Posts
    142
    Maybe a factory reset might help. Did you try that?

    Sent from my Nexus One using Tapatalk

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum