sound/signal problem help

This is a discussion on sound/signal problem help within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; hi, my nexus one has been losing its signal lately and strangly, when i lose signal, sometimes i lose sound as well. Im on tmobile. ...

Results 1 to 3 of 3

Thread: sound/signal problem help

  1. #1
    Junior Member jbgomp's Avatar
    Join Date
    Aug 2010
    Posts
    2

    sound/signal problem help

    hi,
    my nexus one has been losing its signal lately and strangly, when i lose signal, sometimes i lose sound as well. Im on tmobile. right now my signal and sound has been out for about 1.5 hours. has anyone else had/solved this problem?
    thanks

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker maris's Avatar
    Join Date
    Jul 2011
    Posts
    0
    I read this morning that T-Mobile is updating their network in certain cities again, so I wonder if you are in an area being updated? It seems to disrupt things for a few hours from comments I have read. You might check with the to see if you are in an area affected by the updates.

  4. #3
    Junior Member jbgomp's Avatar
    Join Date
    Aug 2010
    Posts
    2
    thanks maris. i live in new jersey, which has had the network update for sometime. It just weird that when i lose signal, i also lose sound (all sound- no alarm, no video or music sound, no notifications). Once the signal comes back, the sound comes back but its going on 12 hours now without signal/sound...

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum