camer/video not working

This is a discussion on camer/video not working within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; I just updated my nexus one to android 2.2 (popup asked me to install). After the installation, I found my camera/video function quick working. It ...

Results 1 to 7 of 7

Thread: camer/video not working

  1. #1
    Junior Member SD_NEX's Avatar
    Join Date
    Sep 2010
    Posts
    4

    camer/video not working

    I just updated my nexus one to android 2.2 (popup asked me to install). After the installation, I found my camera/video function quick working. It seems I can take picture or video, but when I went to Gallery to view, there are nothing in there and the screen shown partial blurry and partial black. When I stay on the screen with camera and gallery icon shown, on top of the screen said "No connection". I am not sure what the connection it is looking for? Any suggestion? Thank you.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker maris's Avatar
    Join Date
    Jul 2011
    Posts
    0
    Are you synching with Picasa? That may be the connection problem. Maybe unchecking the sync for that and restarting your phone will help. If you can see the gallery OK then reconnect with Picasa. You might need to clear the cache, too under manage applications.

  4. #3
    Junior Member SD_NEX's Avatar
    Join Date
    Sep 2010
    Posts
    4
    Thanks Maris. How to stop synching? Can you walk me through step by step? Also to clear the cache. Thank you.

  5. #4
    Android Lurker maris's Avatar
    Join Date
    Jul 2011
    Posts
    0
    Quote Originally Posted by SD_NEX View Post
    Thanks Maris. How to stop synching? Can you walk me through step by step? Also to clear the cache. Thank you.
    From the menu choose settings
    Then choose Accounts & sync settings
    under Auto-sync, select your gmail account
    When that opens, uncheck Sync Picasa Web Albums

    After that, hit the back arrow and from the Settings menu, select Application settings
    Then select Manage applications
    From the tabs across the top, select All
    Slide down until you see Gallery, select that
    Look for Cache and select Clear cache, you may need to clear data too so it can rebuild the thumbnails and re-index your pics.

    Once back at the home screen, I would go ahead and reboot the phone and then check your gallery. Depending on how many pictures you have on your SD card, it may take a few minutes to re-index and re-create the thumbs, so give it a little time. Once you see those pictures, go back to where you unchecked the Picasa sync and re-check it if you want those pictures. Again, you may have to wait while it adds those pictures, so just give it time.

  6. #5
    Member Batman's Avatar
    Join Date
    Aug 2010
    Posts
    70
    Do you use Advanced task killer?

    Apparently it poses a lot of problems with the gallery. If you do, try putting your gallery on the 'ignore list' (Do this by long pressing gallery when you bring up the Kill tasks or whatever thing). I had a similar problem, did this, rebooted and voila.
    As for the picasa stuff, I don't know, sorry :P
    This is your life, and it's ending one minute at a time.

  7. #6
    Junior Member SD_NEX's Avatar
    Join Date
    Sep 2010
    Posts
    4
    Maris and Batman, thank you and I will give a try once I back to town (overseas travel for 10 days).

  8. #7
    Junior Member SD_NEX's Avatar
    Join Date
    Sep 2010
    Posts
    4
    Maris and Batman, thank you and I will give a try once I am back to town (overseas travel for 10 days).

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum