Can't connect to home WiFi

This is a discussion on Can't connect to home WiFi within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Hi Folks, Since I received my OTA Froyo update my N1 has never connected to my WiFi at home. I have done a few things: ...

Results 1 to 4 of 4

Thread: Can't connect to home WiFi

  1. #1
    Junior Member martin.omahony's Avatar
    Join Date
    May 2010
    Posts
    5

    Angry Can't connect to home WiFi

    Hi Folks,

    Since I received my OTA Froyo update my N1 has never connected to my WiFi at home. I have done a few things:

    1. Changed my pre-shared key to less characters, as originally this was the full available length (a little over the top I know)
    2. Changed my network encryption type between PSK and PSK2, I haven't tried WEP, but don't see why I should have to seeing as it's less secure and previously I was connected using PSK2
    3. Using TKIP & AES encryption or AES only
    4. Forgetting the network within WiFi settings
    5. Installed WiFi Fixer, which seems to make no difference
    6. Removing symbol characters from my pre-shared key (just in case this was an issue) such as # or ? etc

    I cannot even connect. Originally I was receiving an error that I was using the wrong password, even though I clearly wasn't.

    The status just says connecting then, disconnected.

    Any help would be appreciated, are others experiencing these issues?

    I'm a UK Vodafone N1 user

    Thanks,

    Martin

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Member SENTY's Avatar
    Join Date
    Apr 2010
    Posts
    46
    I have this problem and ive found other people mentioning it.
    I have 2 wifi networks and my nexus connects to one perfectly and the other it just cycles through connecting and disconnecting and in the settings list is says "disabled, wpa/wpa2 ..." in the network info. ive tried deleting it and re adding it and the other wifi network works perfectly.

  4. #3
    Member MrsMime's Avatar
    Join Date
    Sep 2010
    Posts
    41
    This happened to me last night. I went through all the steps you did before eventually just resetting my router, and it did the trick. Sometimes the simplest solution is the right one.

  5. #4
    Android Master rugmankc's Avatar
    Join Date
    Apr 2010
    Posts
    1,955
    These have some ideas,

    WIFI problem on Desire after Froyo upgrade - Android Help

    Help - Can't connect to my wifi network after Froyo update - Android Forums

    Since Froyo - WiFi N Problems @ Home - Droid Forum - Verizon Droid & the Motorola Droid Forum


    Also, since it worked once this is probably useless. But, on my Apple router I have to into settings and add my Mac Address to be allowed.
    Phones Owned: Nokia 6200; Nokia 6126 2ea; BB 8700g; BB 8900; MyTouch 4G; Nexus One: HTC One S; Carrier-TMobile

    [SIGPIC][/SIGPIC]


    San Francisco Giants

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android cant contect to wep
,
android galaxy s4 can't connect to wifi
,
android tablet cannot connect to secure sites
,
can't connect to my wifi from my nexus
,

cant connect to wifi at home with galaxy s4

,

how to connect nexus one to wifi

,
i can`t hook irola tablet to my wifi in my home
,
i cant connect my nexusone to wifi
,

nexus 7 cannot connect to wep shared

,

nexus 7 cant connect to wifi

,

nexus one can't connect to wifi

,

nexus one not connecting to wifi

,

why cant i get wifi on my nexus s 4.1.1

,
why i cannot connect to wifi my htc nexus one
,

wifi wont connect mytouch 4g

Click on a term to search our sites for related topics.
Android Forum