Silent phone (Nexusu One)

This is a discussion on Silent phone (Nexusu One) within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; My nexus 1 gets silent every now and then. Neither the speaker works nor the mic. However, it works fine when I switch to speaker. ...

Results 1 to 6 of 6

Thread: Silent phone (Nexusu One)

  1. #1
    Junior Member mhamha's Avatar
    Join Date
    Apr 2010
    Posts
    11

    Silent phone (Nexusu One)

    My nexus 1 gets silent every now and then. Neither the speaker works nor the mic. However, it works fine when I switch to speaker.

    It only gets back to normal when I switch it off, take the battery away for few minutes. Some times, I have to repeat the process more than once.

    Does anyone have similar problems ? How to cure the problem ?

    Cheers,
    mhamha

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker Floogle's Avatar
    Join Date
    Jan 2011
    Posts
    4
    Sorry if this is teaching you to suck eggs, but I like to discount the obv. Are you sure at thebtime it happens that the volume setting is up? I used to stick the phone in my pocket, and without knowing would press the volume down button until it went to silent, then wondered later why I had missed calls.

    Just a thought. Or are you saying its definitelya hardware fault?

  4. #3
    Junior Member mhamha's Avatar
    Join Date
    Apr 2010
    Posts
    11
    I am sure the volume is normal as I usually do not touch the volume buttons. On the other hand, the volume will reset to default value if I switch off or remove the battery!! The problem persists even if I remove the battery some times!!!

    It seems hardware/software problem altogether, not hardware only, however it is intermittent.

  5. #4
    Junior Member diogo's Avatar
    Join Date
    Sep 2010
    Posts
    2
    I'm having a similar problem.
    But for me is I'm not getting sound from the mic in calls at all.
    Funny fact is that on the "Voice recoder app" it the mic works fine.
    I already did "Factory reset", but no success. When I bought the phone it came with android 2.1, and I did the update to 2.2. After "Factory reset", phone is still with android 2.2, is that normal?
    I'm a little worried that the problem could be hardware... since I live outside US, and having to send the phone to US would not be a very pleasant situation.
    Do any of you guys have any suggestion? Flash my phone could solve the problem?

  6. #5
    Junior Member mhamha's Avatar
    Join Date
    Apr 2010
    Posts
    11
    More or less same problem. I bought in Riyadh/KSA before its official launch, so they bring it from US and sell it.

    Re Android 2.1, I have same situation. However, factory re-set does not bring it back to original system!!! which looks strange to me.

  7. #6
    Junior Member diogo's Avatar
    Join Date
    Sep 2010
    Posts
    2
    Well...
    Using the bluetooth headset it works fine.
    Maybe some catchup that fell on the micro-usb plug may have damaged the mic (yes, I am a disaster), or maybe the dirt is blocking the mic.

    The back mic seems to work fine.

    I'm really afraid of opening of voiding the warranty. =(

    What do you guys think?

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum