Log In Issues

This is a discussion on Log In Issues within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; For some reason (I think since I updated to Froyo on my Nexus One) I am unable to log into any web site that requires ...

Results 1 to 3 of 3

Thread: Log In Issues

  1. #1
    Junior Member Lupr's Avatar
    Join Date
    Apr 2010
    Posts
    2

    Log In Issues

    For some reason (I think since I updated to Froyo on my Nexus One) I am unable to log into any web site that requires a user name and a password (i.e. banking, web mail, even Ebay!) unless I am on a WiFi connection? I get to the login screen and things just seem to lock up. On my banking screen I don't even actually get to the login area, it locks up before that. I can back out of the login screen, but any attempt to do a user name and password stalls. Any ideas (I am thinking of resetting back to the factory settings but first I'm going to go to my carrier and see if they hae any ideas).?????

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member coldfusionb's Avatar
    Join Date
    May 2010
    Posts
    215
    Have you tried cleaning your cache for your browser?
    One Nexus To Rule Them All!

  4. #3
    Junior Member Lupr's Avatar
    Join Date
    Apr 2010
    Posts
    2

    Yes, I have done that.

    Yes, I cleared cache, cookies, passwords, location access, form data, and even history on different attempts to get things to work. I have restarted my phone after doing each of these and tried after not restarting my phone but no success. If I am WiFi connected it works no problem so I am thinking it is something to do with my carrier and the network??

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum