browser not working !!!

This is a discussion on browser not working !!! within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; only opera browser working on my nexus one... no other browser working even if opera is uninstalled.. problem not solved even after factory reset.. any ...

Results 1 to 3 of 3

Thread: browser not working !!!

  1. #1
    Junior Member Sujith Surendran's Avatar
    Join Date
    Sep 2010
    Posts
    6

    browser not working !!!

    only opera browser working on my nexus one...
    no other browser working even if opera is uninstalled..
    problem not solved even after factory reset..
    any suggestions???

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member coldfusionb's Avatar
    Join Date
    May 2010
    Posts
    215
    AndroidIsTheTruth has had this problem and has posted a complete guide on how to fix it.
    One Nexus To Rule Them All!

  4. #3
    Super Moderator AndroidIsTheTruth's Avatar
    Join Date
    Feb 2012
    Posts
    8
    Thanked
    10 times
    http://www.nexusoneforum.net/forum/n...html#post73202

    This only helped if you are rooted.

    I sent you a PM, but let me know you if you have additional questions in regards to it. This worked for me and one other. If you rooted and backed up using Titanium to restore your system data, the problem lies within restoring System Data.

    Let me know if you got additional questions.
    Androidfied.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. When will the Behold get Android 2.2?
    By TMODroids User in forum Samsung Behold 2
    Replies: 1
    Last Post: 03-14-2011, 09:18 PM
Android Forum