New UK sim...Not sync'ing?

This is a discussion on New UK sim...Not sync'ing? within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; I purchased my n1 a few months ago with T-Mobile service. I moved to the UK recently and will be here for one year, so ...

Results 1 to 4 of 4

Thread: New UK sim...Not sync'ing?

  1. #1
    Junior Member DBM135's Avatar
    Join Date
    May 2010
    Posts
    10

    New UK sim...Not sync'ing?

    I purchased my n1 a few months ago with T-Mobile service. I moved to the UK recently and will be here for one year, so I ended my T-Mobile contract (without penalty :D) and got onto the o2 network here in England.

    I am having an issue with signing in to my Google my account. I get a notification stating "Sign-in error for myemail@gmail.com." I open it up and it requests my password, I type it in and then get an error stating "There was a network error while trying to sign in to myemail@gmail.com. Retry now or press the back button to cancel."

    Any ideas of what the issue is? Needless to say, retrying does not work.

    How does the 3g network here work? I am getting no icons on my phone for availability of 3g, G, or Edge networds?

    Also, if anyone has any recommendations for using my phone while here, please let me know (i.e. Google aps [Voice, Talk, etc.], other aps, etc.).

    Many thanks!
    -Dave

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker Floogle's Avatar
    Join Date
    Jan 2011
    Posts
    4
    Sounds like your apn settings aren't right. I'm on vodafone myself but I dug these out for you. Sorry for any non essential jargon at the beginning but I pulled it from a blog, and I'm posting from my nexus...

    Btw, welcome to the UK! hope you have an amazing year.



    GOOGLE NEXUS ONE –O2 SETTINGS FOR 3G AND MMS ACCESS Posted on | January 24, 2010 | 28 Comments I bit the bullet and bought a Google Nexus One mobile last week and am in the process of writing a review of my thoughts since moving from the iPhone 3gs… Until then I thought I’d post a few of the Nexus One o2 settings that you need in order to get the phone up and running on the 3G network in the UK and together with MMS settings for text messages. Being a US phone the APN settings don’t come already input so I had to dig around for these and HTC were also rather helpful which was great. Power on Nexus One Phone and follow the below instructions:

    Press ‘Menu’. Tap ‘Settings’. Tap ‘Wireless Controls’. Tap ‘Mobile networks’. Tap ‘Access Point Names’. Press ‘Menu’. Tap ‘Add APN’ Now key in the following settings:

    Name: mobile web
    APN: mobile.o2.co.uk
    Proxy: *LEAVE BLANK*
    Port: *LEAVE BLANK*
    Username: o2web
    Password: password
    Server: *LEAVE BLANK*
    MMSC: *LEAVE BLANK*
    MMS Proxy: *LEAVE BLANK*
    MMS Port: *LEAVE BLANK*
    MCC: 234
    MNC: 10
    APN Type: default

    Press ‘Menu’ Tap ‘Save’ Press ‘Back’.

    This next one is for sending mms:

    Tap ‘Add APN’

    Name: O2 MMS
    APN: wap.o2.co.uk
    Proxy: O2 Active
    Port:9201
    Username: o2wap
    Password: password
    Server: http://mmsc.mms.o2.co.uk:8002
    MMSC: http://mmsc.mms.o2.co.uk:8002
    MMSproxy: 193.113.200.195
    MMS port: 8080
    MCC: 234
    MNC: 10
    APN type: mms

    Press ‘Menu’ Tap ‘Save’ You’re all done now pretty much. Keep tapping ‘Back’ until you’re back at your Home screen then restart your phone and you should now have G/E/3G/H internet access as well as the ability to send/receive MMS. There is a problem with MMS on Android that limits image resolution to 160×120 ..... Blah blah etc

    * once you've done that mate, if you aren't getting anything make sure the first apn you inputted is selected ( green box checked)

  4. #3
    Junior Member DBM135's Avatar
    Join Date
    May 2010
    Posts
    10
    Quote Originally Posted by Floogle View Post
    Sounds like your apn settings aren't right. I'm on vodafone myself but I dug these out for you. Sorry for any non essential jargon at the beginning but I pulled it from a blog, and I'm posting from my nexus...

    Btw, welcome to the UK! hope you have an amazing year.



    GOOGLE NEXUS ONE –O2 SETTINGS FOR 3G AND MMS ACCESS Posted on | January 24, 2010 | 28 Comments I bit the bullet and bought a Google Nexus One mobile last week and am in the process of writing a review of my thoughts since moving from the iPhone 3gs… Until then I thought I’d post a few of the Nexus One o2 settings that you need in order to get the phone up and running on the 3G network in the UK and together with MMS settings for text messages. Being a US phone the APN settings don’t come already input so I had to dig around for these and HTC were also rather helpful which was great. Power on Nexus One Phone and follow the below instructions:

    Press ‘Menu’. Tap ‘Settings’. Tap ‘Wireless Controls’. Tap ‘Mobile networks’. Tap ‘Access Point Names’. Press ‘Menu’. Tap ‘Add APN’ Now key in the following settings:

    Name: mobile web
    APN: mobile.o2.co.uk
    Proxy: *LEAVE BLANK*
    Port: *LEAVE BLANK*
    Username: o2web
    Password: password
    Server: *LEAVE BLANK*
    MMSC: *LEAVE BLANK*
    MMS Proxy: *LEAVE BLANK*
    MMS Port: *LEAVE BLANK*
    MCC: 234
    MNC: 10
    APN Type: default

    Press ‘Menu’ Tap ‘Save’ Press ‘Back’.

    This next one is for sending mms:

    Tap ‘Add APN’

    Name: O2 MMS
    APN: wap.o2.co.uk
    Proxy: O2 Active
    Port:9201
    Username: o2wap
    Password: password
    Server: http://mmsc.mms.o2.co.uk:8002
    MMSC: http://mmsc.mms.o2.co.uk:8002
    MMSproxy: 193.113.200.195
    MMS port: 8080
    MCC: 234
    MNC: 10
    APN type: mms

    Press ‘Menu’ Tap ‘Save’ You’re all done now pretty much. Keep tapping ‘Back’ until you’re back at your Home screen then restart your phone and you should now have G/E/3G/H internet access as well as the ability to send/receive MMS. There is a problem with MMS on Android that limits image resolution to 160×120 ..... Blah blah etc

    * once you've done that mate, if you aren't getting anything make sure the first apn you inputted is selected ( green box checked)
    Thanks for the great information and warm welcome!

    Unfortunately, I put the settings in that you gave me the info on and I am still not getting the networks. I have to run to o2 today, anyway, so I will check with them and happily post any information they give me if needed for anyone's future reference.

    Many thanks!
    -Dave

  5. #4
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0
    I live in the US, but I'm a Brit. I took my nexus over to the UK earlier this year, and ran it on Orange. Had all sorts of probs setting it up until I called their tech support. They gave me the right settings, but also enabled the Android service...

    Tech support will sort you out.

    Sent from my Nexus One using Tapatalk

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum