Always-On Mobile Data missing option on nexus one

This is a discussion on Always-On Mobile Data missing option on nexus one within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; try going in wireless & networks -> WI-FI settings -> advanced -> then change your Wi-Fi sleep policy to never. Apologies if this is repetitive...

Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Always-On Mobile Data missing option on nexus one

  1. #11
    Android Lurker aseems's Avatar
    Join Date
    Feb 2011
    Posts
    0
    try going in wireless & networks -> WI-FI settings -> advanced -> then change your Wi-Fi sleep policy to never.

    Apologies if this is repetitive

  2. #12
    Junior Member Alain024's Avatar
    Join Date
    Jul 2010
    Posts
    11
    I had that option too but randomsly now its working thanks people

Page 2 of 2 FirstFirst 12

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum