Wi-Fi doesn't work at all

This is a discussion on Wi-Fi doesn't work at all within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Hi, Several official updates ago my wi-fi stopped to work at all. I'm trying to enable wi-fi. It's looking as it starts - I can ...

Results 1 to 9 of 9

Thread: Wi-Fi doesn't work at all

  1. #1
    Junior Member Mi44's Avatar
    Join Date
    Oct 2010
    Posts
    4

    Unhappy Wi-Fi doesn't work at all

    Hi,

    Several official updates ago my wi-fi stopped to work at all.
    I'm trying to enable wi-fi.
    It's looking as it starts - I can see green check mark.
    Then it automatically goes to the disable state - no check mark.
    Sometimes it reports error like settings doesn't respond, blah-blah .

    Nexus One, non-rooted.

    Anybody has the same issue?
    Any idea how to fix?

    I'm frustrated and absolutely tired to wait and search for solution.

    Thank you.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Super Moderator sliceburgslim's Avatar
    Join Date
    Jan 2011
    Location
    Ohio
    Posts
    66
    Thanked
    14 times
    If it were me, I'd try a Factory Data Reset. Just don't forget to backup your stuff!!!
    [PHONE] Nexus 4

    [ROM] CM11 Nightlies

    ----------------------------------------------------------------------------------------------------------------------

    [TABLET] Nexus 7

    [ROM] CM11 Nightlies

  4. #3
    Junior Member Mi44's Avatar
    Join Date
    Oct 2010
    Posts
    4
    Thank you for your reply!
    I tried this yesterday. No luck.

  5. #4
    Super Moderator sliceburgslim's Avatar
    Join Date
    Jan 2011
    Location
    Ohio
    Posts
    66
    Thanked
    14 times
    That is odd indeed. Maybe an app is causing it?
    [PHONE] Nexus 4

    [ROM] CM11 Nightlies

    ----------------------------------------------------------------------------------------------------------------------

    [TABLET] Nexus 7

    [ROM] CM11 Nightlies

  6. #5
    Junior Member Mi44's Avatar
    Join Date
    Oct 2010
    Posts
    4
    Good idea. But from another hand - after factory reset there was no 3rd party apps to do this.

  7. #6
    Super Moderator sliceburgslim's Avatar
    Join Date
    Jan 2011
    Location
    Ohio
    Posts
    66
    Thanked
    14 times
    Well an extreme solution would be to Root and install a custom ROM. Other than that I'm Stumped. Sorry!
    [PHONE] Nexus 4

    [ROM] CM11 Nightlies

    ----------------------------------------------------------------------------------------------------------------------

    [TABLET] Nexus 7

    [ROM] CM11 Nightlies

  8. #7
    Junior Member Mi44's Avatar
    Join Date
    Oct 2010
    Posts
    4
    Thanks anyway!

  9. #8
    Junior Member fvzuben's Avatar
    Join Date
    Oct 2010
    Posts
    9

    same

    Have same problem since froyo update... tried everything, no luck so far...

  10. #9
    Junior Member jako's Avatar
    Join Date
    Nov 2010
    Posts
    3
    I had the same issue with my wifi connection. Believe it or not, IT'S FIXED NOW. I had a Belkin + N router which works perfectly with all my computers (4) and Iphone and Ipod Touch. I've heard somewhere that Netgear router (2.4 Ghz version) fixes this major issue. I went right away to Future Shop to buy this fantastic machine, and now, I'm a N1 owner very happy. It seems that this problem comes from an incompatibility issue between Android and Belkin and even some Dlink routers. I hope it will be useful for you. My Belkin N router is now for sale.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

nexus 10 search doesn't work

Click on a term to search our sites for related topics.
Android Forum