[N1] Reboot when using 3G

This is a discussion on [N1] Reboot when using 3G within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Bonjour à tous, Je viens clamer de l'aide car je n'en peux plus ! J'étais sur la version FRF91 et parfois mon Nexus One redémarrer ...

Results 1 to 3 of 3

Thread: [N1] Reboot when using 3G

  1. #1
    Junior Member dutom007's Avatar
    Join Date
    Nov 2010
    Posts
    2

    [N1] Reboot when using 3G

    Bonjour à tous,
    Je viens clamer de l'aide car je n'en peux plus !
    J'étais sur la version FRF91 et parfois mon Nexus One redémarrer seul ! Cela se produisait systématique avec un itinéraire sous Google Map ou Navigation ou d'autre utilisation qui demande de la 3G (90% du temps).
    Je me suis dis passons sur la version FRG83D et la c'est pire, reboot au minimum 20 fois pas jour !!! Et parfois lors du reboot le telephone bugue à la croix....
    Je ne sais plus quoi faire, j'ai tenté plusieurs fois de reinstall cette derniere ROM mais rien à faire le nexus one bug à fond (seulement quand la 3G fonctionne, en wifi pas de souci !)
    Si vous que se passe t'il avec ce nexus ?
    Merci pour toute votre aide!

    First sorry for my english language :

    Hello,

    Since 08.2011 i have a SFR Rom (FRF91). My nexus reboot when i use the 3G connection (Google Map, Navigation...).
    I said: "Go to FRG83D". Now my nexus reboot twenty time by day. I can't test the connection (XtremeLAbs Speedtester), when I lauch the test, vlammmm reboot...
    HeLp please.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker DudeRandom21's Avatar
    Join Date
    Aug 2011
    Posts
    0
    As-tu essayé un ``factory data reset´´ parce que avec se que tu as dit je pense que c’est un malware si no une application qui fait ça mais si c'est tous les applications qui utilise 3G je ne pence pas que c'est une application.

    English translation

    Did you try a factory data reset cause with what you said it sounds like malware if not then maybe an application but since you said its all the applications that use 3G I don`t think it’s an app.

  4. #3
    Junior Member dutom007's Avatar
    Join Date
    Nov 2010
    Posts
    2
    Bonjour,

    J'ai testé les rom FRF91 (officielle sfr) et FRG33 et FRG83D (officielle) google.

    Lors de l'install il n'y a donc plus d'appli installées (mise à part celle par defaut). Lorsque je fais un test avec un appli de débit (Xtremelabs Speedtest) je crash à chaque fois.

    Du coup ces tests ont été fait avec une radio en version 4... et 5.08.

    En wifi je n'ai aucun souci.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum