Wifi tethering DNS server

This is a discussion on Wifi tethering DNS server within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; ohhh lol... wait up then lol...

Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 64

Thread: Wifi tethering DNS server

  1. #11
    Android Lurker iPeck's Avatar
    Join Date
    Jan 2011
    Location
    Laval, Qc
    Posts
    3
    ohhh lol...

    wait up then lol

  2. #12
    Member SpOuK3's Avatar
    Join Date
    Nov 2010
    Posts
    44
    This is for the Wifi .... Not for the wifi portable hotspot
    ROM: Stock GRI40
    RECOVERY: Stock
    HBOOT=0.35.0017
    KERNEL: Stock 2.6.35.7-59423
    RADIO=5.08.00.04
    PANEL=SYNT0103

  3. #13
    Android Lurker iPeck's Avatar
    Join Date
    Jan 2011
    Location
    Laval, Qc
    Posts
    3
    ok i have the hotspot enabled..

  4. #14
    Android Lurker iPeck's Avatar
    Join Date
    Jan 2011
    Location
    Laval, Qc
    Posts
    3
    my comp is connected no prob on my nexus

  5. #15
    Android Lurker iPeck's Avatar
    Join Date
    Jan 2011
    Location
    Laval, Qc
    Posts
    3
    add me to msn : ipeck@live.ca

  6. #16
    Member SpOuK3's Avatar
    Join Date
    Nov 2010
    Posts
    44
    @work ... When you are connected to the Nexus ... (default wifi network is AndroidAP) if you do in command line: ping google.ca

    Is it working ... Is it resolving "google.ca" or you have an error...
    ROM: Stock GRI40
    RECOVERY: Stock
    HBOOT=0.35.0017
    KERNEL: Stock 2.6.35.7-59423
    RADIO=5.08.00.04
    PANEL=SYNT0103

  7. #17
    Android Lurker iPeck's Avatar
    Join Date
    Jan 2011
    Location
    Laval, Qc
    Posts
    3
    its working... it pings the server.. response 34,675 ms
    but the ping doesnt stop lol -edit- got it to stop lol)

    (im in terminal commands on a imac)

    packets received

  8. #18
    Member SpOuK3's Avatar
    Join Date
    Nov 2010
    Posts
    44
    Ok, did you unplug all the other connections?

    Sent from my Nexus One using Tapatalk
    ROM: Stock GRI40
    RECOVERY: Stock
    HBOOT=0.35.0017
    KERNEL: Stock 2.6.35.7-59423
    RADIO=5.08.00.04
    PANEL=SYNT0103

  9. #19
    Android Lurker iPeck's Avatar
    Join Date
    Jan 2011
    Location
    Laval, Qc
    Posts
    3
    damn... i was still conected on ethernet.. i unplugged it, then i was still connected on Android and tried the ping... nothing

    i tried with both open and secured states

  10. #20
    Member SpOuK3's Avatar
    Join Date
    Nov 2010
    Posts
    44
    That's the issue... all requests are forwarded to google servers and it's blocked

    Sent from my Nexus One using Tapatalk
    ROM: Stock GRI40
    RECOVERY: Stock
    HBOOT=0.35.0017
    KERNEL: Stock 2.6.35.7-59423
    RADIO=5.08.00.04
    PANEL=SYNT0103

Page 2 of 7 FirstFirst 1234 ... LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android hotspot dns
,
android hotspot dns server
,

android hotspot dns server not responding

,
android hotspot no dns
,
android tether dns server isn responding
,

android tether no dns

,
android wifi hotspot dns server
,
change dns on hotspot
,
dns server on android phone tethering
,
no dns on tether
,

portable wifi hotspot dns error

,
t-moble nexus 5 tethering dns settings
,
tethering dns server not responding
,
what are the dns server for portable wifi
,

wifi tether dns server not responding

Click on a term to search our sites for related topics.
Android Forum