N1 unable to work after cam ROM

This is a discussion on N1 unable to work after cam ROM within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Originally Posted by toprpm Anyone know what to do? Need help here Sent from my iPhone using Tapatalk You need to try to get the ...

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: N1 unable to work after cam ROM

  1. #11
    Super Moderator sliceburgslim's Avatar
    Join Date
    Jan 2011
    Location
    Ohio
    Posts
    66
    Thanked
    14 times
    Quote Originally Posted by toprpm View Post
    Anyone know what to do?

    Need help here


    Sent from my iPhone using Tapatalk
    You need to try to get the phone to Boot into Recovery and flash a Backup or a Different Rom.
    [PHONE] Nexus 4

    [ROM] CM11 Nightlies

    ----------------------------------------------------------------------------------------------------------------------

    [TABLET] Nexus 7

    [ROM] CM11 Nightlies

  2. #12
    Junior Member toprpm's Avatar
    Join Date
    Nov 2010
    Posts
    22
    Quote Originally Posted by danger-rat View Post
    Did you try flashing a different ROM, like I suggested, because your phone is not compatible with CM 5.x?

    Sent from my Nexus One using Tapatalk
    Any steps or how to guide


    Sent from my iPhone using Tapatalk

  3. #13
    Junior Member toprpm's Avatar
    Join Date
    Nov 2010
    Posts
    22
    Quote Originally Posted by SliceBurgSlim View Post
    Quote Originally Posted by toprpm View Post
    Anyone know what to do?

    Need help here


    Sent from my iPhone using Tapatalk
    You need to try to get the phone to Boot into Recovery and flash a Backup or a Different Rom.
    All I can enter is boot menu where recovery press is not working

    I tried I steps in recovering your stock rom and it didn't work


    Sent from my iPhone using Tapatalk

  4. #14
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0
    I'm not sure what you mean by trying the steps to restore stock ROM, can you elaborate?

    Same for recovery press not working - can you elaborate?

    Sent from my Nexus One using Tapatalk

  5. #15
    Junior Member toprpm's Avatar
    Join Date
    Nov 2010
    Posts
    22
    Quote Originally Posted by danger-rat View Post
    I'm not sure what you mean by trying the steps to restore stock ROM, can you elaborate?

    Same for recovery press not working - can you elaborate?

    Sent from my Nexus One using Tapatalk
    I tried this page steps

    Nexus One/Guides & Tutorials - XDA-Developers

  6. #16
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0
    What exactly did it do when you tried? Did you see anything happen, did you get an error message?

    Same for selecting recovery, what exactly goes wrong? Do you get an error message? Does the screen display the static X logo? Does it show anything?

    I'd like to try and help, but you really need to give me some details...

  7. #17
    Junior Member toprpm's Avatar
    Join Date
    Nov 2010
    Posts
    22
    Quote Originally Posted by danger-rat View Post
    What exactly did it do when you tried? Did you see anything happen, did you get an error message?

    Same for selecting recovery, what exactly goes wrong? Do you get an error message? Does the screen display the static X logo? Does it show anything?

    I'd like to try and help, but you really need to give me some details...
    No error, just switch off and nothing. it does show the logo X then off thats all

  8. #18
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0
    Sounds like you may flashed an incompatible recovery, also, but it's strange that the unroot/restore didn't work...

    Which hboot version do you have (listed when you boot into hboot)?

    Sent from my Nexus One using Tapatalk

  9. #19
    Junior Member toprpm's Avatar
    Join Date
    Nov 2010
    Posts
    22
    Quote Originally Posted by danger-rat View Post
    Sounds like you may flashed an incompatible recovery, also, but it's strange that the unroot/restore didn't work...

    Which hboot version do you have (listed when you boot into hboot)?

    Sent from my Nexus One using Tapatalk
    Hboot 0.35.0017

  10. #20
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0
    Hopefully, that's the problem then...
    Do you have adb set up, and do you know how to use it?

    Sent from my Nexus One using Tapatalk

Page 2 of 3 FirstFirst 123 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum