Market Force Close & Gmail Missing

This is a discussion on Market Force Close & Gmail Missing within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; So today I restarted my N1, after it loaded up, my Gmail app shows that it is not installed. I go to my Market, and ...

Results 1 to 6 of 6

Thread: Market Force Close & Gmail Missing

  1. #1
    Member SEVEN40iL's Avatar
    Join Date
    Feb 2010
    Posts
    52

    Exclamation Market Force Close & Gmail Missing

    So today I restarted my N1, after it loaded up, my Gmail app shows that it is not installed.

    I go to my Market, and it quickly opens and shuts down, does not even ask me to force close, it just does.

    What can I do? I have since then restarted another two times, but no luck with getting Gmail back up and running along with the Market.

    Any help is appreciated.


  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0
    It may be your sd card. Do you have a spare card you can try?

    Sent from my Nexus One using Tapatalk

  4. #3
    Member SEVEN40iL's Avatar
    Join Date
    Feb 2010
    Posts
    52
    I believe I have a spare somewhere here. I will test that out.

    After trying a few other 'Google' apps such as Maps, Latitude and Places, along with the Market, are all acting the same way. They open and quickly force close on their own.

    Anyone have similar symptoms before?

    Gonna go look for that SD card now!


  5. #4
    Member SEVEN40iL's Avatar
    Join Date
    Feb 2010
    Posts
    52
    EDIT: Alright, so I found another micro sd from an older Nokia I had. Swapped them out, booted it up. More problems than before

    As soon as the phone boots up, the first message that you get is that the Market is not responding and the only option is force close.

    Now the Home button is non-responsive, the search button does not work.

    I thought maybe the sd card messed it up more. Swapped them back around. Same problems.

    When I hit the power button to lock and close the screen, the screen shuts off. But when I hit the power button again to turn it on, it does not go to the lock screen, but straight to the last screen that was open. All my profile settings for my ringer and notifications changed on their own to silent. Weird.

    I'm thinking backup everything and factory reset, but I'd rather hear out if anyone has had any similar issues ever and is there a fix.

    If I do go about backing up everthing on the phone down to the settings, how do I go about doing that?

    TIA


  6. #5
    Member SEVEN40iL's Avatar
    Join Date
    Feb 2010
    Posts
    52
    So an update to my situation.

    I did a factory data reset and everything is back to normal.

    Great.


  7. #6
    Android Master rugmankc's Avatar
    Join Date
    Apr 2010
    Posts
    1,955
    Great seven

    Was about to respond, glad you got it


    FYI--If rooted, Titanium Backup does great on all apps and sysytem data as well as excellent app mgt, just don't don't do a app and system data restore at same time. Apps only.

    If not, or even if rooted MyBackUp Pro from Market does Home Screens, Settings, Bookmarks, SMS etc etc




    Ken
    Phones Owned: Nokia 6200; Nokia 6126 2ea; BB 8700g; BB 8900; MyTouch 4G; Nexus One: HTC One S; Carrier-TMobile

    [SIGPIC][/SIGPIC]


    San Francisco Giants

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum