Hi everyone,

I thought I'd post this just to see if anyone else has experienced this.

I'm running a stock N1, Froyo 2.2.2 and up until Sunday didn't have any issues with it other than low storage on the phone.

But on Sunday night I went to access one of the apps on the SD card and
found that I was unable to access any of them. Under applications they
are all listed but are greyed out as if they are on a different memory card.

I tried various things like reformatting the memory card, unmounting it, mounting it, taking the battery out overnight etc but without any help.

I've checked via a PC and everything is still on the memory card although the Gallery app etc runs really slowly like its having trouble accessing the card or something like that.

I've had to reinstall some of the apps and move them back over to the sd card which worked after the initial attempt to move the app resulted in an error message but can't for the life of me work out if there is an easy way to resolve this, has anyone else seen this problem before ?