Wifi sleep policy resets?

This is a discussion on Wifi sleep policy resets? within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Hi, I've updated my Nexus One to Gingerbread and ever since, my "Wifi sleep policy" is not keeping the setting I set. I set it ...

Results 1 to 7 of 7

Thread: Wifi sleep policy resets?

  1. #1
    Junior Member Majesty00's Avatar
    Join Date
    Nov 2010
    Posts
    3

    Wifi sleep policy resets?

    Hi,

    I've updated my Nexus One to Gingerbread and ever since, my "Wifi sleep policy" is not keeping the setting I set. I set it to "Never" ("when screen turns off" being the default setting) and everytime I reboot, the settings is back at it's default setting.

    I wonder if anyone else was experiencing this annoying problem?

    Thank you!

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker iPeck's Avatar
    Join Date
    Jan 2011
    Location
    Laval, Qc
    Posts
    3
    My wifi setting keeps its state all the time and I never experienced wifi disconnections (even on 2.2). Do you use another app for wifi ? maybe another wifi app is conflicting ? Just a thought

  4. #3
    Junior Member Majesty00's Avatar
    Join Date
    Nov 2010
    Posts
    3
    Quote Originally Posted by iPeck View Post
    My wifi setting keeps its state all the time and I never experienced wifi disconnections (even on 2.2). Do you use another app for wifi ? maybe another wifi app is conflicting ? Just a thought
    Hello,

    As far as I know, no. I've checked almost every possible culprit on my phone and there are none related to the WiFi policy.

    I think I'll downgrade to Froyo and try updating to Gingerbread again.

    Thank you

  5. #4
    Member India Whiskey Charlie's Avatar
    Join Date
    Jan 2010
    Posts
    72
    Where are those settings found? Can't seem to find them on my phone.

  6. #5
    Junior Member Majesty00's Avatar
    Join Date
    Nov 2010
    Posts
    3
    Go to Settings / Wireless & Networks / Wifi settings. Press Memu and select Advanced.

  7. #6
    Member India Whiskey Charlie's Avatar
    Join Date
    Jan 2010
    Posts
    72
    Quote Originally Posted by Majesty00 View Post
    Go to Settings / Wireless & Networks / Wifi settings. Press Memu and select Advanced.
    Thank you!

  8. #7
    Junior Member spaided's Avatar
    Join Date
    Mar 2011
    Posts
    3
    Mine is the exact opposite, i cannot get my wifi to ever sleep, it KILLS my battery! I have to manually turn the wifi off/on every time I want to use it. I am getting fed up with this mess. Gingerbread was supposed to be the shizznit. I am about to root it again.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

gingerbread wifi

,

why wifi sleep policy is resetting

,

wifi sleep policy ginger bread

Click on a term to search our sites for related topics.
Android Forum