Desktop Dock Stopped working

This is a discussion on Desktop Dock Stopped working within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Here's a strange one...official google dock doesn't charge now following gingerbread update. Checked pins, all good phone is in correctly, have owned dock for over ...

Results 1 to 4 of 4

Thread: Desktop Dock Stopped working

  1. #1
    Junior Member mrsteve's Avatar
    Join Date
    Mar 2011
    Posts
    2

    Desktop Dock Stopped working

    Here's a strange one...official google dock doesn't charge now following gingerbread update.
    Checked pins, all good phone is in correctly, have owned dock for over a year etc so preety ok with general operation. have reported problem to htc uk for escalation to international support as know knowledge of this issue so far in UK...
    Anybody else?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Member Evil Claw's Avatar
    Join Date
    Apr 2010
    Posts
    66
    This happened to me right around the update. I would put it in dock and screen would switch but come back later and it was off. It stopped charging my phone. However, when I pushed down (kept my hand on it) on the phone while docked it would go into the home screen (clock mode). I remembered that my phone sipped out onto the floor (about a foot off the floor) and the battery and back came off. No harm no foul, everything looked fine. But after the dock thing I looked at the bottom, back section of the case and it had a hairline separation where the pieces join. I squeezed together and now everything is fine.

  4. #3
    Junior Member mrsteve's Avatar
    Join Date
    Mar 2011
    Posts
    2
    Yeah I noted your post and hoped it could be the issue...alas doesn't appear to the hardware. The plug is fine as charges when plugged straight into nexus but nothing via the dock etc...So your works ok with gingerbread update then?

  5. #4
    Member Evil Claw's Avatar
    Join Date
    Apr 2010
    Posts
    66
    Quote Originally Posted by mrsteve View Post
    Yeah I noted your post and hoped it could be the issue...alas doesn't appear to the hardware. The plug is fine as charges when plugged straight into nexus but nothing via the dock etc...So your works ok with gingerbread update then?
    yeah, it appears to be working fine now. Hope you find a solution.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

desk doc stopped working

Click on a term to search our sites for related topics.
Android Forum