Camera not working, other solutions?

This is a discussion on Camera not working, other solutions? within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Originally Posted by Cyclonicks If I tell you that a couple of days/weeks ago I had some weird issues.. like the phone telling me my ...

Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 40

Thread: Camera not working, other solutions?

  1. #11
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0
    Quote Originally Posted by Cyclonicks View Post
    If I tell you that a couple of days/weeks ago I had some weird issues.. like the phone telling me my card had errors.. but reboot and it's fine

    would that make you say something along those line:

    OMG that's why your camera is broken! change that and it'll be fine

    (crossing fingers here :D)
    You could also try running ScanDisc from your PC, and fixing any errors, but I'm not sure it would catch any corrupt files, so you may have to clear the camera cache and thumbnails also...

  2. #12
    Junior Member Cyclonicks's Avatar
    Join Date
    Nov 2010
    Posts
    16
    I've tried formatting the card yesterday..

    I've tried another sd card, sadly the issue is still there

    camera cache and thumbnails are cleared..where?

    there's only 8.00kb of data for the camera.. clearing that does not fix my issue..

    officially hardware issue? :\

  3. #13
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0
    The Camera cache is stored under sdcard/android/data/com.cooliris.media...

    Thumbnails are under sdcard/DCIM/thumbnails...

  4. #14
    Junior Member Cyclonicks's Avatar
    Join Date
    Nov 2010
    Posts
    16
    I don't even have those folders lol :\

  5. #15
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0
    You don't have an Android folder or a DCIM folder on your SD?

  6. #16
    Junior Member Cyclonicks's Avatar
    Join Date
    Nov 2010
    Posts
    16
    Quote Originally Posted by danger-rat View Post
    You don't have an Android folder or a DCIM folder on your SD?
    I wasn't looking with a proper file explorer I think..

    I've rooted my phone again, reinstalled cm7, switched the kernel to ReDSTaR's and I'm using root explorer now lol

    so I found the two folders you were talking about, thumbnails is inexistent and I've cleared the cache folder @ com.cooliris.media

    still force closing :suicide2:

  7. #17
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0
    I've been doing some digging, and it appears there's a number of people with similar issues that all seem to be CM7 related...

    No idea what the fix is...

    Have you tried pulling a log cat?

  8. #18
    Junior Member Cyclonicks's Avatar
    Join Date
    Nov 2010
    Posts
    16
    Quote Originally Posted by danger-rat View Post
    I've been doing some digging, and it appears there's a number of people with similar issues that all seem to be CM7 related...

    No idea what the fix is...

    Have you tried pulling a log cat?
    I'm not sure it's a good idea to pull a log cat



    those claws can hurt!


    seriously lol I'm doing that right now, would the information help you/me diagnose?

  9. #19
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0
    To be honest, it's probably getting into the realm of "smarter than me", but it may help determine if it's hardware or software related...

    Couldn't hurt either way...

  10. #20
    Junior Member Cyclonicks's Avatar
    Join Date
    Nov 2010
    Posts
    16
    I've saved the logcat through alogcat.. hopefully you'll make sense of it because it's pretty much gibberish to me haha
    Attached Files Attached Files

Page 2 of 4 FirstFirst 1234 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

camera not working on google nexus
,
camera not working on nexus one
,
google nexus camera not working
,
google nexus camera problems
,
google nexus one camera not working
,
htc google nexus one camera not working
,
htc google nexus one camera problem
,
htc nexus one camera not responding
,

htc nexus one camera not working

,

htc nexus one camera problem

,
nexus camera not working
,
nexus one camera not responding
,

nexus one camera not working

,
nexus one camera problem
,
nexus one camera problems
Click on a term to search our sites for related topics.
Android Forum