problems with desktop dock

This is a discussion on problems with desktop dock within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; hey gang! so, i ended up getting a new n1 - sent back the one i got last year, and so far, the new one ...

Results 1 to 3 of 3

Thread: problems with desktop dock

  1. #1
    Junior Member bomblikecalm's Avatar
    Join Date
    Mar 2011
    Posts
    7

    problems with desktop dock

    hey gang! so, i ended up getting a new n1 - sent back the one i got last year, and so far, the new one has been working great. until i tried using my desktop dock today...

    i moved recently (okay, like five months ago), and haven't gotten a chance to use my desktop dock at all since then. so i don't know if it's gingerbread or the new phone that's messed up, but my phone no longer works with the desktop dock. the little light comes on to say it's charging, but the clock app doesn't automatically open (and if i do it manually, it never goes to the black/green clock ), and if i go to settings, i can't even customize the audio settings, because it says no dock is connected to the phone. :/

    anyone know what i can do to try to get my phone to realize that it is in fact connected to the dock? i've had the same problem with my car dock i now realize - it doesn't go automatically to car mode, but it will charge. bluetooth is on.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member bomblikecalm's Avatar
    Join Date
    Mar 2011
    Posts
    7
    i guess i was wrong - the phone doesn't charge in the desktop dock now either. it definitely charges in my car (i listen to pandora all day long at work through my phone, and i charge it on my lunch break), but it does not charge in the desktop dock, even though the little percentage sign and the plug icon shows up on the lock screen. the phone will unlock itself and go to the home screen when i put it in the desktop dock, so it knows SOMETHING is up... it just won't charge, won't launch clock app, and doesn't recognize that it's connected for purposes of dock settings. :/

    i think i'm going to start looking up how to go back to froyo... i like gingerbread, but not if it makes my desktop dock useless.

  4. #3
    Android Lurker dudedidtheplan's Avatar
    Join Date
    Jan 2011
    Posts
    0
    Have you tried cleaning the metal connectors on both the phone and dock? Could be dust.

    In addition, I recall having some problems with my dock once I flashed CM7 (I'm rooted).

    Here are some other suggestions:

    1. Soft reset your phone (pull battery while it's on).

    2. See if it the phone is recoognizing the dock via bluetooth. If it doesn't try scanning and connecting. This is what solved my problem, but i had to do it several times in conjunction with the next suggestion.

    3. Unplugg the dock and plug it back in.

    4. Various combinations of all of the above.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum