N1 hardware problem - no service or sound

This is a discussion on N1 hardware problem - no service or sound within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Hi everyone. My nexus one was damaged in an accident and I originally thought (hoped) the only damaged was a cracked led screen. I purchased ...

Results 1 to 5 of 5

Thread: N1 hardware problem - no service or sound

  1. #1
    Junior Member marc_carc's Avatar
    Join Date
    May 2011
    Posts
    3

    N1 hardware problem - no service or sound

    Hi everyone. My nexus one was damaged in an accident and I originally thought (hoped) the only damaged was a cracked led screen. I purchased a new screen and installed it and the screen+touch input is all working fine.

    I have now found another issue with the phone which I assume is also hardware since it was working before the accident. The phone does not get any service, so I cannot make calls or use mobile internet. When I search for a network is just says the phone has no service.

    Another issue which may or may not be related is that I cannot get any sound out of the phone. When I play audio nothing comes out. This is the same both for the loud speaker and when I plug in headphones. I tried to test the inbuilt earphone by using skype, but I also couldn't hear anything.


    With this in mind, what I am asking is what do you guys think it is? Are there any connection or components which are known for causing these issues? Most importantly, is it easy to fix? I am thinking no

    Could these two problems be related? I have completely disassembled and reassembled the phone again to check for loose connections but it did not make a difference. Also here is a list of things which do work, in case it gives any clues to where the problem might be:

    Things that I checked do work:
    * LCD screen
    * Touch screen input
    * Wifi
    * LED flash
    * GPS
    * Vibrate
    * All buttons (both physical and capacitive)

    Thanks in advance

    Marc

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member marc_carc's Avatar
    Join Date
    May 2011
    Posts
    3
    Also, I should note that the sim card works in another phone, and when I plug the sim into the N1 it does detect it (it knows it's a virgin mobile sim).

    Marc

  4. #3
    Android Lurker DudeRandom21's Avatar
    Join Date
    Aug 2011
    Posts
    0
    Ok well then I think your radio is damaged.

    As far as the no sound goes I'm not a pro at all the electrical stuff but I would think a chip that processes the audio is damaged some where put then again it is possible that the headphone jack and the speaker are damaged.

  5. #4
    Junior Member marc_carc's Avatar
    Join Date
    May 2011
    Posts
    3
    Is the radio located on the main large pcb at the bottom of the phone, or on the smaller pcb located at the top of the phone?

    I noticed the smaller pcbs can be purchased off the net for about $50.

    Cheers

  6. #5
    Android Lurker DudeRandom21's Avatar
    Join Date
    Aug 2011
    Posts
    0
    Like I said before I'm no expert in the electronic components of the phone so I can't really help you :/ but I don't know if that is where you get your stuff but I would check out ifix it cause they have a take down tutorial for like everything.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

nexus en-31201n

Click on a term to search our sites for related topics.
Android Forum